Bug 886761 - Test case failure: L10N: System Notifications
Test case failure: L10N: System Notifications
Status: CLOSED DUPLICATE of bug 878388
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 22:57 EST by Angela Garcia
Modified: 2012-12-13 05:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: The descriptions of the notifications are not completly localized. Some of the are and some of them arent. Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:24:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 22:57:30 EST
The descriptions of the notifications are not completly localized. Some of the are and some of them arent. 

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

Depending on user's permissions, hover the mouse over the available tabs and
submenu as well as upper right links (i.e. Notifications count, Logout link,
etc)

1. Viewing Notifications

  * Click on the Dashboard application tab to view the short version of the
    most recent notifications in the Latest Notifications section.
  * Click the More >> beside the notification to get more information.
  * OR Click on the notifications count at the top right corner. This will open
    the User Notifications page.
  * The User Notifications page lists the time and date of each notification,
    the type of notification (either Success or Error), and a description of
    the notification.


2. Perform a Filter (Click/Type on the right Filter... field, click on the
arrow drop-dwon button next to filter: Save as Favorite, Clear the Search)

3. To empty the notifications logfile, click the red Delete All. Choose Yes on
the 'Are you sure...?' confirmation alert box.



Actual results: 
#FIXME

Expected results:
Check every screen/step for the following:

  * Translations complete? All strings should be localized. Make sure to also
    check the translations of warning/info messages that come up on top of the
    screen, as well as tool-tips where applicable.
  * Translations correct? Translations should be correct, e.g. spelling,
    grammar, terminology, plural forms etc. especially when variables where
    were used in strings
  * Appearance of translations, e.g. rendering, fits okay in available space
    (buttons/lists etc.)
Comment 1 Lijun Li 2012-12-13 05:24:05 EST

*** This bug has been marked as a duplicate of bug 878388 ***

Note You need to log in before you can comment on or make changes to this bug.