Bug 886775 - [abrt]: WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
[abrt]: WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
Status: CLOSED DUPLICATE of bug 821081
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:40faf31d43b720f2628d8d172fd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-13 00:08 EST by Braden McDaniel
Modified: 2012-12-13 08:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 08:21:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2012-12-13 00:08:49 EST
Additional info:
WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
Hardware name: System Product Name
Modules linked in: nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables lp parport nls_utf8 tcp_lp fuse nfsv4 auth_rpcgss nfs lockd dns_resolver fscache be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep vfat fat snd_hda_codec_hdmi snd_hda_codec_realtek eeepc_wmi asus_wmi iTCO_wdt sparse_keymap iTCO_vendor_support joydev btusb bluetooth rfkill coretemp snd_hda_intel vhost_net microcode snd_hda_codec tun macvtap snd_hwdep macvlan snd_seq snd_seq_device kvm_intel snd_pcm kvm snd_page_alloc snd_timer serio_raw i2c_i801 snd lpc_ich mei uinput bcma mfd_core soundcore hid_logitech_dj usb_storage btrfs libcrc32c zlib_deflate i915 i2c_algo_bit crc32c_intel drm_kms_helper drm ghash_clmulni_intel e1000e i2c_core video wmi sunrpc [last unloaded: iptable_mangle]
Pid: 28783, comm: pool Not tainted 3.6.9-4.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105c8df>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c93a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff811a9916>] drop_nlink+0x46/0x50
 [<ffffffffa06b881a>] nfs_dentry_iput+0x3a/0x70 [nfs]
 [<ffffffff811a6915>] d_kill+0xb5/0x110
 [<ffffffff811a6fd2>] dput+0xe2/0x1b0
 [<ffffffff811918a6>] __fput+0x166/0x240
 [<ffffffff8119198e>] ____fput+0xe/0x10
 [<ffffffff8107ce9b>] task_work_run+0x6b/0x90
 [<ffffffff81062da3>] do_exit+0x8b3/0x8c0
 [<ffffffff810630ff>] do_group_exit+0x3f/0xa0
 [<ffffffff81071d9d>] get_signal_to_deliver+0x1cd/0x600
 [<ffffffff810142bf>] do_signal+0x3f/0x610
 [<ffffffff81014930>] do_notify_resume+0x80/0xb0
 [<ffffffff8162bca2>] int_signal+0x12/0x17
Comment 1 Josh Boyer 2012-12-13 08:21:49 EST

*** This bug has been marked as a duplicate of bug 821081 ***

Note You need to log in before you can comment on or make changes to this bug.