Bug 88688 - cdrecord makes IDE CD burner unusable
cdrecord makes IDE CD burner unusable
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: cdrecord (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-11 17:57 EDT by hjl
Modified: 2007-04-18 12:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-28 08:21:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2003-04-11 17:57:35 EDT
I have an IDE CD-RW. I use it with ide-scsi module:

# cat /proc/scsi/scsi
Attached devices:
Host: scsi0 Channel: 00 Id: 00 Lun: 00
  Vendor: CDWRITER Model: IDE5224          Rev: 0012
  Type:   CD-ROM                           ANSI SCSI revision: 02

If I forget to put a CD-R in it, I got

Cdrecord 2.0 (i686-pc-linux-gnu) Copyright (C) 1995-2002 J?rg Schilling
TOC Type: 1 = CD-ROM
scsidev: '0,0,0'
scsibus: 0 target: 0 lun: 0
Linux sg driver version: 3.1.24
Using libscg version 'schily-0.7'
cdrecord: Warning: using inofficial libscg transport code version (schily - Red
Hat-scsi-linux-sg.c-1.75-RH '@(#)scsi-linux-sg.c        1.75 02/10/21 Copyright
1997 J. Schilling').
Driveropts: 'burnfree'
atapi: 1
Device type    : Removable vendor specific 7 unknown/no device
Version        : 7
Response Format: 15
Capabilities   : AENC TERMIOP RELADR WBUS32 WBUS16 SYNC LINKED CMDQUE SOFTRESET
Vendor_info    : '????????'
Identifikation : '????????????????'
Revision       : ''
Device seems to be: unknown.
cdrecord: Sorry, no CD/DVD-Drive found on this target.

when I did

# cdrecord -v foo.iso

I got
Cdrecord 2.0 (i686-pc-linux-gnu) Copyright (C) 1995-2002 J?rg Schilling
TOC Type: 1 = CD-ROM
scsidev: '0,0,0'
scsibus: 0 target: 0 lun: 0
Linux sg driver version: 3.1.24
Using libscg version 'schily-0.7'
cdrecord: Warning: using inofficial libscg transport code version (schily - Red
Hat-scsi-linux-sg.c-1.75-RH '@(#)scsi-linux-sg.c        1.75 02/10/21 Copyright
1997 J. Schilling').
Driveropts: 'burnfree'
atapi: 1
Device type    : Disk
Version        : 0
Response Format: 0
Vendor_info    : 'ADAPTEC '
Identifikation : 'ACB-5500        '
Revision       : 'FAKE'
Device seems to be: Adaptec 5500.
cdrecord: Sorry, no CD/DVD-Drive found on this target.

if I put a CD-R in the drive. When that happened, I had to reboot my machine
to get cdrecord to work again.

Note You need to log in before you can comment on or make changes to this bug.