Bug 887100 - [ALL_LANG][SAM CLI] Unlocalized strings for architecture module .
[ALL_LANG][SAM CLI] Unlocalized strings for architecture module .
Status: CLOSED DUPLICATE of bug 887078
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
SAM QE List
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-13 22:00 EST by Angela Garcia
Modified: 2014-09-18 12:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Not all messages are localized Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 22:12:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-13 22:00:57 EST
Not all messages are localized

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

# headpin architecture -h

  * Create

# headpin architecture create -h

  * Delete

# headpin architecture delete -h

  * Info

# headpin architecture info -h

  * List

# headpin architecture list -h

  * Update

# headpin architecture update -h

 

 

 



Actual results: 
#FIXME

Expected results:
Messages are localized.
Comment 1 Lijun Li 2012-12-13 22:59:46 EST
Build: SAM-1.2-RHEL-6-20121211.n.0

katello-headpin-all.noarch 0:1.2.6-6h.el6_3 

[root@i18nsamtest ~]# headpin architecture -h
Usage:  headpin <options> architecture <command>
Supported Commands:
	create         create an architecture
	delete         delete an architecture
	info           show details about an architecture
	list           list all known architectures
	update         update an architecture

Options:
  -h, --help  show this help message and exit
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
[root@i18nsamtest ~]# headpin architecture create -h
Usage:  headpin <options> architecture create <options>

Options:
  -h, --help    show this help message and exit
  --name=NAME   architecture name (required)
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g            grep が使いやすい出力
  -v            詳細な構造化された出力
  -d DELIMITER  grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading   ヘッディングの出力を表示しません。出力を grep する場合に便利です。
[root@i18nsamtest ~]# headpin architecture delete -h
Usage:  headpin <options> architecture delete <options>

Options:
  -h, --help    show this help message and exit
  --name=NAME   architecture name
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g            grep が使いやすい出力
  -v            詳細な構造化された出力
  -d DELIMITER  grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading   ヘッディングの出力を表示しません。出力を grep する場合に便利です。
[root@i18nsamtest ~]# headpin architecture info -h
Usage:  headpin <options> architecture info <options>

Options:
  -h, --help    show this help message and exit
  --name=NAME   architecture name
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g            grep が使いやすい出力
  -v            詳細な構造化された出力
  -d DELIMITER  grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading   ヘッディングの出力を表示しません。出力を grep する場合に便利です。
[root@i18nsamtest ~]# headpin architecture list -h
Usage:  headpin <options> architecture list

Options:
  -h, --help    show this help message and exit
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g            grep が使いやすい出力
  -v            詳細な構造化された出力
  -d DELIMITER  grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading   ヘッディングの出力を表示しません。出力を grep する場合に便利です。
[root@i18nsamtest ~]# headpin architecture update -h
Usage:  headpin <options> architecture update <options>

Options:
  -h, --help       show this help message and exit
  --name=OLD_NAME  architecture name (required)
  --new_name=NAME  new name for the architecture (required)
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^Unlocalized.
  -g               grep が使いやすい出力
  -v               詳細な構造化された出力
  -d DELIMITER     grep で認識できる出力内のコラム区切り記号、 -g オプションを付けた場合にのみ動作します
  --noheading      ヘッディングの出力を表示しません。出力を grep する場合に便利です。
Comment 2 Tom McKay 2012-12-18 09:12:11 EST
Mass moving i18n BZs to CFSE where they are also present
Comment 4 Lijun Li 2012-12-18 22:12:14 EST

*** This bug has been marked as a duplicate of bug 887078 ***

Note You need to log in before you can comment on or make changes to this bug.