Bug 887292 - Configure Logging for the Transaction Subsystem
Summary: Configure Logging for the Transaction Subsystem
Keywords:
Status: CLOSED DUPLICATE of bug 886975
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Misty Stanley-Jones
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-14 15:21 UTC by Ondrej Chaloupka
Modified: 2014-08-14 15:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.7 Build Name: 8699, Development Guide-6-2 Build Date: 11-12-2012 17:03:57
Last Closed: 2012-12-18 13:43:17 UTC
Type: Bug


Attachments (Terms of Use)

Description Ondrej Chaloupka 2012-12-14 15:21:44 UTC
The same as in Admin guide. I think that section
Procedure 9.4. Configure the Transaction Logger Using the Management Console
and Transaction Logging Levels, from Most to Least Verbose
should contains 
"TRACE"
as possible logging level.

Comment 1 sgilda 2012-12-18 13:43:17 UTC
This is a duplicate of bug 886975. The same topic (4311) is used in both the Admministration And Configuration Guide and the Development Guide. When it is fixed for one, it will be fixed for the other.

*** This bug has been marked as a duplicate of bug 886975 ***


Note You need to log in before you can comment on or make changes to this bug.