Bug 887433 - [es_ES] pofilter options test failed on the translation of --auto-attach to --auto-adjuntar
[es_ES] pofilter options test failed on the translation of --auto-attach to -...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Translation
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-12-15 00:40 EST by John Sefler
Modified: 2013-02-21 04:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:04:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-12-15 00:40:57 EST
Description of problem:

# (pofilter) options: Missing or translated option '--auto-attach'
msgid "Deprecated, see --auto-attach"
msgstr "Deprecado, consulte --auto-adjuntar"
                            ^^^^^^^^^^^^^^^
                            SHOULD BE --auto-attach

The "--auto-attach" is a command line option and therefore should NOT be translated in the msgstr.

Version-Release number of selected component (if applicable):
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.15-1.el6.x86_64
Comment 3 John Sefler 2013-01-02 13:13:04 EST
Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.18-1.el6.x86_64

[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo | grep -A1 -- "see --auto-attach"
msgid "Deprecated, see --auto-attach"
msgstr "Deprecado, consulte --auto-attach"

VERIFIED: command line option "--auto-attach" correctly remains untranslated
Comment 5 errata-xmlrpc 2013-02-21 04:04:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.