Bug 887639 - 'yum update' produced 2 messages. Followed message instructions and that failed as well. NOVICE user. You all are amazing. ken
'yum update' produced 2 messages. Followed message instructions and that fai...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-16 16:34 EST by walsh4email
Modified: 2013-01-22 10:43 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 10:43:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description walsh4email 2012-12-16 16:34:53 EST
Description of problem:
  Command 'yum update' produced a message instructing user to contact bugzilla.  Also, I suspect the update is not complete but I know not how to check.

Version-Release number of selected component (if applicable):
  Fedora 17 Rawhide

How reproducible:
  Tried only one time.

Steps to Reproduce:
1.su -c 'yum update'
2.typed in superuser password
3.Type 'y <ret>' at download request
  
Actual results:
  Returned to command line prompt but with error message to contact bugzilla and another message 'Your transaction was saved, rerun it with:'


Expected results:
  Complete update and return to command line prompt.


Additional info:
  I used the command 'yum update' to update my Fedora 17. This time it told me to report to bugzilla, as I am doing.  I have copied the whole procedure below to Hopefully be of assistance.  I am still very much a novice.

  Also, I followed the instruction given in the 2nd message.  It produced an error as well.  That interchange is found below the first listing below.




[ken@Giggy1210FromJohn ~]$ su -c 'yum update'
Password: 
Loaded plugins: langpacks, presto, refresh-packagekit
adobe-linux-i386                                         |  951 B     00:00     
updates/metalink                                         |  13 kB     00:00     
Resolving Dependencies
--> Running transaction check
---> Package LabPlot.x86_64 0:1.6.0.2-11.fc17 will be updated
---> Package LabPlot.x86_64 0:1.6.0.3-1.fc17 will be an update
---> Package NetworkManager.x86_64 1:0.9.6.4-1.fc17 will be updated
---> Package NetworkManager.x86_64 1:0.9.6.4-3.fc17 will be an update
---> Package NetworkManager-glib.x86_64 1:0.9.6.4-1.fc17 will be updated
---> Package NetworkManager-glib.x86_64 1:0.9.6.4-3.fc17 will be an update
---> Package NetworkManager-gnome.x86_64 1:0.9.6.4-1.fc17 will be updated
---> Package NetworkManager-gnome.x86_64 1:0.9.6.4-3.fc17 will be an update
---> Package NetworkManager-gtk.x86_64 1:0.9.6.4-1.fc17 will be updated
---> Package NetworkManager-gtk.x86_64 1:0.9.6.4-3.fc17 will be an update
---> Package autocorr-en.noarch 1:3.5.7.2-3.fc17 will be updated
---> Package autocorr-en.noarch 1:3.5.7.2-6.fc17 will be an update
---> Package avr-binutils.x86_64 1:2.20-3.fc17 will be updated
---> Package avr-binutils.x86_64 1:2.23.1-1.fc17 will be an update
---> Package avr-gcc.x86_64 0:4.6.3-1.fc17 will be updated
---> Package avr-gcc.x86_64 0:4.7.2-1.fc17 will be an update
---> Package avr-gcc-c++.x86_64 0:4.6.3-1.fc17 will be updated
---> Package avr-gcc-c++.x86_64 0:4.7.2-1.fc17 will be an update
---> Package avr-libc.noarch 0:1.7.1-3.fc17 will be updated
---> Package avr-libc.noarch 0:1.8.0-1.fc17 will be an update
---> Package b43-fwcutter.x86_64 0:015-2.fc17 will be updated
---> Package b43-fwcutter.x86_64 0:016-1.fc17 will be an update
---> Package bash.x86_64 0:4.2.39-1.fc17 will be updated
---> Package bash.x86_64 0:4.2.39-2.fc17 will be an update
---> Package bind-libs.x86_64 32:9.9.2-2.fc17 will be updated
---> Package bind-libs.x86_64 32:9.9.2-3.P1.fc17 will be an update
---> Package bind-libs-lite.x86_64 32:9.9.2-2.fc17 will be updated
---> Package bind-libs-lite.x86_64 32:9.9.2-3.P1.fc17 will be an update
---> Package bind-license.noarch 32:9.9.2-2.fc17 will be updated
---> Package bind-license.noarch 32:9.9.2-3.P1.fc17 will be an update
---> Package bind-utils.x86_64 32:9.9.2-2.fc17 will be updated
---> Package bind-utils.x86_64 32:9.9.2-3.P1.fc17 will be an update
---> Package cifs-utils.x86_64 0:5.7-1.fc17 will be updated
---> Package cifs-utils.x86_64 0:5.8-1.fc17 will be an update
---> Package control-center.x86_64 1:3.4.2-4.fc17 will be updated
---> Package control-center.x86_64 1:3.4.3-1.fc17 will be an update
---> Package control-center-filesystem.x86_64 1:3.4.2-4.fc17 will be updated
---> Package control-center-filesystem.x86_64 1:3.4.3-1.fc17 will be an update
---> Package coreutils.x86_64 0:8.15-7.fc17 will be updated
---> Package coreutils.x86_64 0:8.15-9.fc17 will be an update
---> Package cronie.x86_64 0:1.4.8-11.fc17 will be updated
---> Package cronie.x86_64 0:1.4.10-1.fc17 will be an update
---> Package cronie-anacron.x86_64 0:1.4.8-11.fc17 will be updated
---> Package cronie-anacron.x86_64 0:1.4.10-1.fc17 will be an update
---> Package cups.x86_64 1:1.5.4-2.fc17 will be updated
---> Package cups.x86_64 1:1.5.4-11.fc17 will be an update
---> Package cups-libs.i686 1:1.5.4-2.fc17 will be updated
---> Package cups-libs.x86_64 1:1.5.4-2.fc17 will be updated
---> Package cups-libs.i686 1:1.5.4-11.fc17 will be an update
---> Package cups-libs.x86_64 1:1.5.4-11.fc17 will be an update
---> Package cups-pk-helper.x86_64 0:0.2.2-1.fc17 will be updated
---> Package cups-pk-helper.x86_64 0:0.2.2-2.fc17 will be an update
---> Package dbus.x86_64 1:1.4.10-6.fc17 will be updated
---> Package dbus.x86_64 1:1.4.10-7.fc17 will be an update
---> Package dbus-libs.i686 1:1.4.10-6.fc17 will be updated
---> Package dbus-libs.x86_64 1:1.4.10-6.fc17 will be updated
---> Package dbus-libs.i686 1:1.4.10-7.fc17 will be an update
---> Package dbus-libs.x86_64 1:1.4.10-7.fc17 will be an update
---> Package dbus-x11.x86_64 1:1.4.10-6.fc17 will be updated
---> Package dbus-x11.x86_64 1:1.4.10-7.fc17 will be an update
---> Package desktop-file-utils.x86_64 0:0.20-4.fc17 will be updated
---> Package desktop-file-utils.x86_64 0:0.21-1.fc17 will be an update
---> Package eclipse-emf-core.x86_64 1:2.8.1-1.fc17 will be updated
---> Package eclipse-emf-core.x86_64 1:2.8.1-2.fc17 will be an update
---> Package eclipse-equinox-osgi.x86_64 1:4.2.1-1.fc17 will be updated
---> Package eclipse-equinox-osgi.x86_64 1:4.2.1-2.fc17 will be an update
---> Package eclipse-platform.x86_64 1:4.2.1-1.fc17 will be updated
---> Package eclipse-platform.x86_64 1:4.2.1-2.fc17 will be an update
---> Package eclipse-rcp.x86_64 1:4.2.1-1.fc17 will be updated
---> Package eclipse-rcp.x86_64 1:4.2.1-2.fc17 will be an update
---> Package eclipse-swt.x86_64 1:4.2.1-1.fc17 will be updated
---> Package eclipse-swt.x86_64 1:4.2.1-2.fc17 will be an update
---> Package emacs.x86_64 1:24.1-6.fc17 will be updated
---> Package emacs.x86_64 1:24.1-7.fc17 will be an update
---> Package emacs-common.x86_64 1:24.1-6.fc17 will be updated
---> Package emacs-common.x86_64 1:24.1-7.fc17 will be an update
---> Package emacs-filesystem.x86_64 1:24.1-6.fc17 will be updated
---> Package emacs-filesystem.x86_64 1:24.1-7.fc17 will be an update
---> Package evolution-data-server.x86_64 0:3.4.4-3.fc17 will be updated
---> Package evolution-data-server.x86_64 0:3.4.4-4.fc17 will be an update
---> Package fftw-libs.x86_64 0:3.3.1-3.fc17 will be updated
---> Package fftw-libs.x86_64 0:3.3.3-1.fc17 will be an update
---> Package fftw-libs-double.x86_64 0:3.3.1-3.fc17 will be updated
---> Package fftw-libs-double.x86_64 0:3.3.3-1.fc17 will be an update
---> Package fftw-libs-long.x86_64 0:3.3.1-3.fc17 will be updated
---> Package fftw-libs-long.x86_64 0:3.3.3-1.fc17 will be an update
---> Package fftw-libs-quad.x86_64 0:3.3.1-3.fc17 will be updated
---> Package fftw-libs-quad.x86_64 0:3.3.3-1.fc17 will be an update
---> Package fftw-libs-single.x86_64 0:3.3.1-3.fc17 will be updated
---> Package fftw-libs-single.x86_64 0:3.3.3-1.fc17 will be an update
---> Package firefox.x86_64 0:16.0.2-1.fc17 will be updated
---> Package firefox.x86_64 0:17.0.1-1.fc17 will be an update
---> Package flash-plugin.i386 0:11.2.202.251-release will be updated
---> Package flash-plugin.i386 0:11.2.202.258-release will be an update
---> Package fuse.x86_64 0:2.8.7-1.fc17 will be updated
---> Package fuse.x86_64 0:2.8.7-2.fc17 will be an update
---> Package fuse-libs.x86_64 0:2.8.7-1.fc17 will be updated
---> Package fuse-libs.x86_64 0:2.8.7-2.fc17 will be an update
---> Package gdisk.x86_64 0:0.8.4-1.fc17 will be updated
---> Package gdisk.x86_64 0:0.8.5-1.fc17 will be an update
---> Package ghostscript.x86_64 0:9.05-4.fc17 will be updated
---> Package ghostscript.x86_64 0:9.06-3.fc17 will be an update
---> Package ghostscript-cups.x86_64 0:9.05-4.fc17 will be updated
---> Package ghostscript-cups.x86_64 0:9.06-3.fc17 will be an update
---> Package glibc.i686 0:2.15-57.fc17 will be updated
---> Package glibc.x86_64 0:2.15-57.fc17 will be updated
---> Package glibc.i686 0:2.15-58.fc17 will be an update
---> Package glibc.x86_64 0:2.15-58.fc17 will be an update
---> Package glibc-common.x86_64 0:2.15-57.fc17 will be updated
---> Package glibc-common.x86_64 0:2.15-58.fc17 will be an update
---> Package glibc-devel.x86_64 0:2.15-57.fc17 will be updated
---> Package glibc-devel.x86_64 0:2.15-58.fc17 will be an update
---> Package glibc-headers.x86_64 0:2.15-57.fc17 will be updated
---> Package glibc-headers.x86_64 0:2.15-58.fc17 will be an update
---> Package gnome-keyring.x86_64 0:3.4.1-3.fc17 will be updated
---> Package gnome-keyring.x86_64 0:3.4.1-4.fc17 will be an update
---> Package gnome-keyring-pam.x86_64 0:3.4.1-3.fc17 will be updated
---> Package gnome-keyring-pam.x86_64 0:3.4.1-4.fc17 will be an update
---> Package gnome-settings-daemon.x86_64 0:3.4.2-3.fc17 will be updated
---> Package gnome-settings-daemon.x86_64 0:3.4.2-4.fc17 will be an update
---> Package gnome-system-log.x86_64 1:3.4.1-2.fc17 will be updated
---> Package gnome-system-log.x86_64 1:3.4.1-3.fc17 will be an update
---> Package gnupg2.x86_64 0:2.0.18-3.fc17 will be updated
---> Package gnupg2.x86_64 0:2.0.19-5.fc17 will be an update
---> Package gnuplot.x86_64 0:4.4.4-3.fc17 will be updated
---> Package gnuplot.x86_64 0:4.4.4-4.fc17 will be an update
---> Package gnuplot-common.x86_64 0:4.4.4-3.fc17 will be updated
---> Package gnuplot-common.x86_64 0:4.4.4-4.fc17 will be an update
---> Package gnuradio.x86_64 0:3.5.3.1-2.fc17 will be updated
---> Package gnuradio.x86_64 0:3.5.3.1-3.fc17 will be an update
--> Processing Dependency: PyQwt for package: gnuradio-3.5.3.1-3.fc17.x86_64
---> Package gnutls.i686 0:2.12.17-1.fc17 will be updated
---> Package gnutls.x86_64 0:2.12.17-1.fc17 will be updated
---> Package gnutls.i686 0:2.12.20-4.fc17 will be an update
---> Package gnutls.x86_64 0:2.12.20-4.fc17 will be an update
---> Package gputils.x86_64 0:0.14.2-0.fc17 will be updated
---> Package gputils.x86_64 0:0.14.3-1.fc17 will be an update
---> Package grub2.x86_64 1:2.0-0.38.beta6.fc17 will be updated
---> Package grub2.x86_64 1:2.0-0.39.fc17 will be an update
---> Package grub2-tools.x86_64 1:2.0-0.38.beta6.fc17 will be updated
---> Package grub2-tools.x86_64 1:2.0-0.39.fc17 will be an update
---> Package ibus-chewing.x86_64 0:1.4.2-1.fc17 will be updated
---> Package ibus-chewing.x86_64 0:1.4.3-1.fc17 will be an update
---> Package ibus-libpinyin.x86_64 0:1.4.93-2.fc17 will be updated
---> Package ibus-libpinyin.x86_64 0:1.4.93-4.fc17 will be an update
---> Package imsettings.x86_64 0:1.2.9-2.fc17 will be updated
---> Package imsettings.x86_64 0:1.2.9-3.fc17 will be an update
---> Package imsettings-gnome.x86_64 0:1.2.9-2.fc17 will be updated
---> Package imsettings-gnome.x86_64 0:1.2.9-3.fc17 will be an update
---> Package imsettings-libs.x86_64 0:1.2.9-2.fc17 will be updated
---> Package imsettings-libs.x86_64 0:1.2.9-3.fc17 will be an update
---> Package imsettings-qt.x86_64 0:1.2.9-2.fc17 will be updated
---> Package imsettings-qt.x86_64 0:1.2.9-3.fc17 will be an update
---> Package initscripts.x86_64 0:9.37.1-1.fc17 will be updated
---> Package initscripts.x86_64 0:9.37.2-1.fc17 will be an update
---> Package jack-audio-connection-kit.x86_64 0:1.9.8-9.fc17 will be updated
---> Package jack-audio-connection-kit.x86_64 0:1.9.8-11.fc17 will be an update
---> Package json-c.x86_64 0:0.9-4.fc17 will be updated
---> Package json-c.x86_64 0:0.10-2.fc17 will be an update
---> Package kactivities.x86_64 0:4.9.2-1.fc17 will be updated
---> Package kactivities.x86_64 0:4.9.3-1.fc17 will be an update
---> Package kate-part.x86_64 0:4.9.2-1.fc17 will be updated
---> Package kate-part.x86_64 0:4.9.3-1.fc17 will be an update
---> Package kde-runtime.x86_64 0:4.9.2-1.fc17 will be updated
---> Package kde-runtime.x86_64 0:4.9.3-1.fc17 will be an update
--> Processing Dependency: kde-runtime-drkonqi = 4.9.3-1.fc17 for package: kde-runtime-4.9.3-1.fc17.x86_64
---> Package kde-runtime-flags.noarch 0:4.9.2-1.fc17 will be updated
---> Package kde-runtime-flags.noarch 0:4.9.3-1.fc17 will be an update
---> Package kde-runtime-libs.x86_64 0:4.9.2-1.fc17 will be updated
---> Package kde-runtime-libs.x86_64 0:4.9.3-1.fc17 will be an update
---> Package kdelibs.x86_64 6:4.9.2-5.fc17 will be updated
---> Package kdelibs.x86_64 6:4.9.3-4.fc17 will be an update
---> Package kdelibs-common.x86_64 6:4.9.2-5.fc17 will be updated
---> Package kdelibs-common.x86_64 6:4.9.3-4.fc17 will be an update
---> Package kdelibs-devel.x86_64 6:4.9.2-5.fc17 will be updated
---> Package kdelibs-devel.x86_64 6:4.9.3-4.fc17 will be an update
---> Package kdepimlibs.x86_64 0:4.9.2-2.fc17 will be updated
--> Processing Dependency: libkxmlrpcclient.so.4()(64bit) for package: kde-runtime-drkonqi-4.9.3-1.fc17.x86_64
--> Processing Dependency: libkxmlrpcclient.so.4()(64bit) for package: kdepimlibs-4.9.3-2.fc17.x86_64
---> Package kdepimlibs.x86_64 0:4.9.3-2.fc17 will be an update
---> Package kernel.x86_64 0:3.6.10-2.fc17 will be installed
---> Package kernel-headers.x86_64 0:3.6.6-1.fc17 will be updated
---> Package kernel-headers.x86_64 0:3.6.10-2.fc17 will be an update
---> Package kernel-tools.x86_64 0:3.6.6-1.fc17 will be updated
---> Package kernel-tools.x86_64 0:3.6.10-2.fc17 will be an update
---> Package kernel-tools-libs.x86_64 0:3.6.6-1.fc17 will be updated
---> Package kernel-tools-libs.x86_64 0:3.6.10-2.fc17 will be an update
---> Package libass.x86_64 0:0.10.0-2.fc17 will be updated
---> Package libass.x86_64 0:0.10.1-2.fc17 will be an update
---> Package libblkid.x86_64 0:2.21.2-2.fc17 will be updated
---> Package libblkid.x86_64 0:2.21.2-3.fc17 will be an update
---> Package libcap-ng.x86_64 0:0.7-1.fc17 will be updated
---> Package libcap-ng.x86_64 0:0.7.3-1.fc17 will be an update
---> Package libchewing.x86_64 0:0.3.3-3.fc17 will be updated
---> Package libchewing.x86_64 0:0.3.3-5.fc17 will be an update
---> Package libgadu.x86_64 0:1.11.0-2.fc17.1 will be updated
---> Package libgadu.x86_64 0:1.11.2-1.fc17 will be an update
---> Package libgsf.x86_64 0:1.14.21-3.fc17 will be updated
---> Package libgsf.x86_64 0:1.14.24-1.fc17 will be an update
---> Package libgusb.i686 0:0.1.3-2.fc17 will be updated
---> Package libgusb.x86_64 0:0.1.3-2.fc17 will be updated
---> Package libgusb.i686 0:0.1.4-1.fc17 will be an update
---> Package libgusb.x86_64 0:0.1.4-1.fc17 will be an update
---> Package libmount.x86_64 0:2.21.2-2.fc17 will be updated
---> Package libmount.x86_64 0:2.21.2-3.fc17 will be an update
---> Package libnetfilter_conntrack.x86_64 0:1.0.1-1.fc17 will be updated
---> Package libnetfilter_conntrack.x86_64 0:1.0.2-1.fc17 will be an update
--> Processing Dependency: libmnl.so.0(LIBMNL_1.1)(64bit) for package: libnetfilter_conntrack-1.0.2-1.fc17.x86_64
--> Processing Dependency: libmnl.so.0(LIBMNL_1.0)(64bit) for package: libnetfilter_conntrack-1.0.2-1.fc17.x86_64
--> Processing Dependency: libmnl.so.0()(64bit) for package: libnetfilter_conntrack-1.0.2-1.fc17.x86_64
---> Package libnfnetlink.x86_64 0:1.0.0-4.fc17 will be updated
---> Package libnfnetlink.x86_64 0:1.0.1-1.fc17 will be an update
---> Package libnl3.x86_64 0:3.2.13-1.fc17 will be updated
---> Package libnl3.x86_64 0:3.2.14-1.fc17 will be an update
---> Package libpinyin.x86_64 0:0.7.92-1.fc17 will be updated
---> Package libpinyin.x86_64 0:0.8.0-1.fc17 will be an update
---> Package libpinyin-data.x86_64 0:0.7.92-1.fc17 will be updated
---> Package libpinyin-data.x86_64 0:0.8.0-1.fc17 will be an update
---> Package libproxy.x86_64 0:0.4.7-4.fc17 will be updated
---> Package libproxy.x86_64 0:0.4.10-1.fc17 will be an update
---> Package libproxy-python.noarch 0:0.4.7-4.fc17 will be updated
---> Package libproxy-python.noarch 0:0.4.10-1.fc17 will be an update
---> Package libreoffice-base.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-base.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-calc.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-calc.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-core.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-core.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-draw.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-draw.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-graphicfilter.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-graphicfilter.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-impress.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-impress.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-langpack-en.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-langpack-en.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-math.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-math.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-opensymbol-fonts.noarch 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-pdfimport.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-pdfimport.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-presenter-screen.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-presenter-screen.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-ure.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-ure.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-writer.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-writer.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libreoffice-xsltfilter.x86_64 1:3.5.7.2-3.fc17 will be updated
---> Package libreoffice-xsltfilter.x86_64 1:3.5.7.2-6.fc17 will be an update
---> Package libsmbclient.x86_64 2:3.6.8-95.fc17.1 will be updated
---> Package libsmbclient.x86_64 2:3.6.9-96.fc17.1 will be an update
---> Package libssh.x86_64 0:0.5.2-1.fc17 will be updated
---> Package libssh.x86_64 0:0.5.3-1.fc17 will be an update
---> Package libuuid.i686 0:2.21.2-2.fc17 will be updated
---> Package libuuid.x86_64 0:2.21.2-2.fc17 will be updated
---> Package libuuid.i686 0:2.21.2-3.fc17 will be an update
---> Package libuuid.x86_64 0:2.21.2-3.fc17 will be an update
---> Package libvisio.x86_64 0:0.0.19-1.fc17 will be updated
---> Package libvisio.x86_64 0:0.0.23-1.fc17 will be an update
---> Package libwacom.x86_64 0:0.5-3.fc17 will be updated
---> Package libwacom.x86_64 0:0.6.1-1.fc17 will be an update
---> Package libwacom-data.noarch 0:0.5-3.fc17 will be updated
---> Package libwacom-data.noarch 0:0.6.1-1.fc17 will be an update
---> Package libwbclient.x86_64 2:3.6.8-95.fc17.1 will be updated
---> Package libwbclient.x86_64 2:3.6.9-96.fc17.1 will be an update
---> Package libwpg.x86_64 0:0.2.0-4.fc17 will be updated
---> Package libwpg.x86_64 0:0.2.1-1.fc17 will be an update
---> Package mailx.x86_64 0:12.5-5.fc17 will be updated
---> Package mailx.x86_64 0:12.5-6.fc17 will be an update
---> Package mdadm.x86_64 0:3.2.5-4.fc17 will be updated
---> Package mdadm.x86_64 0:3.2.6-1.fc17 will be an update
---> Package media-player-info.noarch 0:16-1.fc17 will be updated
---> Package media-player-info.noarch 0:17-2.fc17 will be an update
---> Package mutter.x86_64 0:3.4.1-3.fc17 will be updated
---> Package mutter.x86_64 0:3.4.1-4.fc17 will be an update
---> Package mysql-libs.x86_64 0:5.5.28-1.fc17 will be updated
---> Package mysql-libs.x86_64 0:5.5.28-2.fc17 will be an update
---> Package nepomuk-core.x86_64 0:4.9.2-5.fc17 will be updated
---> Package nepomuk-core.x86_64 0:4.9.3-1.fc17 will be an update
---> Package nepomuk-core-libs.x86_64 0:4.9.2-5.fc17 will be updated
---> Package nepomuk-core-libs.x86_64 0:4.9.3-1.fc17 will be an update
---> Package nss.x86_64 0:3.13.6-1.fc17 will be updated
---> Package nss.x86_64 0:3.14-7.fc17 will be an update
---> Package nss-softokn.x86_64 0:3.13.6-1.fc17 will be updated
---> Package nss-softokn.x86_64 0:3.14-5.fc17 will be an update
---> Package nss-softokn-freebl.i686 0:3.13.6-1.fc17 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.13.6-1.fc17 will be updated
---> Package nss-softokn-freebl.i686 0:3.14-5.fc17 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.14-5.fc17 will be an update
---> Package nss-sysinit.x86_64 0:3.13.6-1.fc17 will be updated
---> Package nss-sysinit.x86_64 0:3.14-7.fc17 will be an update
---> Package nss-tools.x86_64 0:3.13.6-1.fc17 will be updated
---> Package nss-tools.x86_64 0:3.14-7.fc17 will be an update
---> Package nss-util.x86_64 0:3.13.6-1.fc17 will be updated
---> Package nss-util.x86_64 0:3.14-1.fc17 will be an update
---> Package openldap.x86_64 0:2.4.33-2.fc17 will be updated
---> Package openldap.x86_64 0:2.4.33-3.fc17 will be an update
---> Package openssh.x86_64 0:5.9p1-27.fc17 will be updated
---> Package openssh.x86_64 0:5.9p1-28.fc17 will be an update
---> Package openssh-clients.x86_64 0:5.9p1-27.fc17 will be updated
---> Package openssh-clients.x86_64 0:5.9p1-28.fc17 will be an update
---> Package openssh-server.x86_64 0:5.9p1-27.fc17 will be updated
---> Package openssh-server.x86_64 0:5.9p1-28.fc17 will be an update
---> Package oxygen-icon-theme.noarch 0:4.9.2-1.fc17 will be updated
---> Package oxygen-icon-theme.noarch 0:4.9.3-1.fc17 will be an update
---> Package paps.x86_64 0:0.6.8-22.fc17 will be updated
---> Package paps.x86_64 0:0.6.8-23.fc17 will be an update
---> Package paps-libs.x86_64 0:0.6.8-22.fc17 will be updated
---> Package paps-libs.x86_64 0:0.6.8-23.fc17 will be an update
---> Package perl.x86_64 4:5.14.3-217.fc17 will be updated
---> Package perl.x86_64 4:5.14.3-218.fc17 will be an update
---> Package perl-CPAN.noarch 0:1.9600.01-217.fc17 will be updated
---> Package perl-CPAN.noarch 0:1.9600.01-218.fc17 will be an update
---> Package perl-DateTime.x86_64 2:0.77-1.fc17 will be updated
---> Package perl-DateTime.x86_64 2:0.78-1.fc17 will be an update
---> Package perl-DateTime-Format-Flexible.noarch 0:0.23-1.fc17 will be updated
---> Package perl-DateTime-Format-Flexible.noarch 0:0.24-1.fc17 will be an update
---> Package perl-DateTime-TimeZone.noarch 0:1.52-1.fc17 will be updated
---> Package perl-DateTime-TimeZone.noarch 0:1.54-1.fc17 will be an update
---> Package perl-Digest-MD5.x86_64 0:2.51-217.fc17 will be updated
---> Package perl-Digest-MD5.x86_64 0:2.51-218.fc17 will be an update
---> Package perl-Digest-SHA.x86_64 1:5.61-217.fc17 will be updated
---> Package perl-Digest-SHA.x86_64 1:5.61-218.fc17 will be an update
---> Package perl-ExtUtils-Install.noarch 0:1.56-217.fc17 will be updated
---> Package perl-ExtUtils-Install.noarch 0:1.56-218.fc17 will be an update
---> Package perl-ExtUtils-ParseXS.noarch 1:2.2210-217.fc17 will be updated
---> Package perl-ExtUtils-ParseXS.noarch 1:2.2210-218.fc17 will be an update
---> Package perl-HTTP-Tiny.noarch 0:0.012-217.fc17 will be updated
---> Package perl-HTTP-Tiny.noarch 0:0.012-218.fc17 will be an update
---> Package perl-IO-Tty.x86_64 0:1.10-5.fc17 will be updated
---> Package perl-IO-Tty.x86_64 0:1.10-8.fc17 will be an update
---> Package perl-Module-Pluggable.noarch 1:3.90-217.fc17 will be updated
---> Package perl-Module-Pluggable.noarch 1:3.90-218.fc17 will be an update
---> Package perl-PathTools.x86_64 0:3.33-217.fc17 will be updated
---> Package perl-PathTools.x86_64 0:3.33-218.fc17 will be an update
---> Package perl-Pod-Escapes.noarch 1:1.04-217.fc17 will be updated
---> Package perl-Pod-Escapes.noarch 1:1.04-218.fc17 will be an update
---> Package perl-Pod-Simple.noarch 1:3.16-217.fc17 will be updated
---> Package perl-Pod-Simple.noarch 1:3.16-218.fc17 will be an update
---> Package perl-Test-Harness.noarch 0:3.23-217.fc17 will be updated
---> Package perl-Test-Harness.noarch 0:3.23-218.fc17 will be an update
---> Package perl-Test-Simple.noarch 0:0.98-217.fc17 will be updated
---> Package perl-Test-Simple.noarch 0:0.98-218.fc17 will be an update
---> Package perl-devel.x86_64 4:5.14.3-217.fc17 will be updated
---> Package perl-devel.x86_64 4:5.14.3-218.fc17 will be an update
---> Package perl-libs.x86_64 4:5.14.3-217.fc17 will be updated
---> Package perl-libs.x86_64 4:5.14.3-218.fc17 will be an update
---> Package perl-macros.x86_64 4:5.14.3-217.fc17 will be updated
---> Package perl-macros.x86_64 4:5.14.3-218.fc17 will be an update
---> Package perl-parent.noarch 1:0.225-217.fc17 will be updated
---> Package perl-parent.noarch 1:0.225-218.fc17 will be an update
---> Package perl-version.noarch 3:0.88-217.fc17 will be updated
---> Package perl-version.noarch 3:0.88-218.fc17 will be an update
---> Package python-meh.noarch 0:0.12-1.fc17 will be updated
---> Package python-meh.noarch 0:0.12.1-1.fc17 will be an update
---> Package qt.x86_64 1:4.8.3-7.fc17 will be updated
---> Package qt.x86_64 1:4.8.4-1.fc17 will be an update
---> Package qt-devel.x86_64 1:4.8.3-7.fc17 will be updated
---> Package qt-devel.x86_64 1:4.8.4-1.fc17 will be an update
---> Package qt-x11.x86_64 1:4.8.3-7.fc17 will be updated
---> Package qt-x11.x86_64 1:4.8.4-1.fc17 will be an update
---> Package samba-winbind-clients.x86_64 2:3.6.8-95.fc17.1 will be updated
---> Package samba-winbind-clients.x86_64 2:3.6.9-96.fc17.1 will be an update
---> Package sdcc.x86_64 0:3.0.0-2.fc17 will be updated
---> Package sdcc.x86_64 0:3.1.0-2.fc17 will be an update
---> Package seabios-bin.noarch 0:1.7.0-1.fc17 will be updated
---> Package seabios-bin.noarch 0:1.7.1-1.fc17 will be an update
---> Package selinux-policy.noarch 0:3.10.0-159.fc17 will be updated
---> Package selinux-policy.noarch 0:3.10.0-161.fc17 will be an update
---> Package selinux-policy-devel.noarch 0:3.10.0-159.fc17 will be updated
---> Package selinux-policy-devel.noarch 0:3.10.0-161.fc17 will be an update
---> Package selinux-policy-targeted.noarch 0:3.10.0-159.fc17 will be updated
---> Package selinux-policy-targeted.noarch 0:3.10.0-161.fc17 will be an update
---> Package squashfs-tools.x86_64 0:4.2-2.fc17 will be updated
---> Package squashfs-tools.x86_64 0:4.2-5.fc17 will be an update
---> Package tracker.x86_64 0:0.14.2-3.fc17 will be updated
---> Package tracker.x86_64 0:0.14.4-1.fc17 will be an update
---> Package tzdata.noarch 0:2012f-1.fc17 will be updated
---> Package tzdata.noarch 0:2012j-1.fc17 will be an update
---> Package tzdata-java.noarch 0:2012f-1.fc17 will be updated
---> Package tzdata-java.noarch 0:2012j-1.fc17 will be an update
---> Package util-linux.x86_64 0:2.21.2-2.fc17 will be updated
---> Package util-linux.x86_64 0:2.21.2-3.fc17 will be an update
---> Package vlgothic-fonts.noarch 0:20120928-1.fc17 will be updated
---> Package vlgothic-fonts.noarch 0:20121109-1.fc17 will be an update
---> Package vlgothic-fonts-common.noarch 0:20120928-1.fc17 will be updated
---> Package vlgothic-fonts-common.noarch 0:20121109-1.fc17 will be an update
---> Package wireshark.x86_64 0:1.6.10-1.fc17 will be updated
---> Package wireshark.x86_64 0:1.6.12-1.fc17 will be an update
---> Package wireshark-gnome.x86_64 0:1.6.10-1.fc17 will be updated
---> Package wireshark-gnome.x86_64 0:1.6.12-1.fc17 will be an update
---> Package xorg-x11-server-Xephyr.x86_64 0:1.12.3-2.fc17 will be updated
---> Package xorg-x11-server-Xephyr.x86_64 0:1.12.4-1.fc17 will be an update
---> Package xorg-x11-server-Xorg.x86_64 0:1.12.3-2.fc17 will be updated
---> Package xorg-x11-server-Xorg.x86_64 0:1.12.4-1.fc17 will be an update
---> Package xorg-x11-server-common.x86_64 0:1.12.3-2.fc17 will be updated
---> Package xorg-x11-server-common.x86_64 0:1.12.4-1.fc17 will be an update
---> Package xulrunner.x86_64 0:16.0.2-1.fc17 will be updated
---> Package xulrunner.x86_64 0:17.0.1-1.fc17 will be an update
---> Package yum.noarch 0:3.4.3-29.fc17 will be updated
---> Package yum.noarch 0:3.4.3-30.fc17 will be an update
---> Package yum-langpacks.noarch 0:0.3.0-3.fc17 will be updated
---> Package yum-langpacks.noarch 0:0.3.0-4.fc17 will be an update
---> Package zenity.x86_64 0:3.4.0-1.fc17 will be updated
---> Package zenity.x86_64 0:3.4.0-2.fc17 will be an update
--> Running transaction check
---> Package PyQwt.x86_64 0:5.2.0-16.fc17 will be installed
---> Package kde-runtime-drkonqi.x86_64 0:4.9.3-1.fc17 will be installed
---> Package kdepimlibs-kxmlrpcclient.x86_64 0:4.9.3-2.fc17 will be installed
---> Package libmnl.x86_64 0:1.0.3-4.fc17 will be installed
--> Finished Dependency Resolution
--> Running transaction check
---> Package kernel.x86_64 0:3.6.2-4.fc17 will be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                       Arch   Version            Repository        Size
================================================================================
Installing:
 kernel                        x86_64 3.6.10-2.fc17      updates           26 M
Updating:
 LabPlot                       x86_64 1.6.0.3-1.fc17     updates          6.2 M
 NetworkManager                x86_64 1:0.9.6.4-3.fc17   updates          1.4 M
 NetworkManager-glib           x86_64 1:0.9.6.4-3.fc17   updates          296 k
 NetworkManager-gnome          x86_64 1:0.9.6.4-3.fc17   updates          398 k
 NetworkManager-gtk            x86_64 1:0.9.6.4-3.fc17   updates          135 k
 autocorr-en                   noarch 1:3.5.7.2-6.fc17   updates          128 k
 avr-binutils                  x86_64 1:2.23.1-1.fc17    updates          1.3 M
 avr-gcc                       x86_64 4.7.2-1.fc17       updates          7.9 M
 avr-gcc-c++                   x86_64 4.7.2-1.fc17       updates          3.7 M
 avr-libc                      noarch 1.8.0-1.fc17       updates          1.3 M
 b43-fwcutter                  x86_64 016-1.fc17         updates           21 k
 bash                          x86_64 4.2.39-2.fc17      updates          984 k
 bind-libs                     x86_64 32:9.9.2-3.P1.fc17 updates          883 k
 bind-libs-lite                x86_64 32:9.9.2-3.P1.fc17 updates          627 k
 bind-license                  noarch 32:9.9.2-3.P1.fc17 updates           74 k
 bind-utils                    x86_64 32:9.9.2-3.P1.fc17 updates          184 k
 cifs-utils                    x86_64 5.8-1.fc17         updates           71 k
 control-center                x86_64 1:3.4.3-1.fc17     updates          3.2 M
 control-center-filesystem     x86_64 1:3.4.3-1.fc17     updates           55 k
 coreutils                     x86_64 8.15-9.fc17        updates          2.9 M
 cronie                        x86_64 1.4.10-1.fc17      updates           82 k
 cronie-anacron                x86_64 1.4.10-1.fc17      updates           31 k
 cups                          x86_64 1:1.5.4-11.fc17    updates          2.1 M
 cups-libs                     i686   1:1.5.4-11.fc17    updates          365 k
 cups-libs                     x86_64 1:1.5.4-11.fc17    updates          359 k
 cups-pk-helper                x86_64 0.2.2-2.fc17       updates           59 k
 dbus                          x86_64 1:1.4.10-7.fc17    updates          213 k
 dbus-libs                     i686   1:1.4.10-7.fc17    updates          138 k
 dbus-libs                     x86_64 1:1.4.10-7.fc17    updates          135 k
 dbus-x11                      x86_64 1:1.4.10-7.fc17    updates           42 k
 desktop-file-utils            x86_64 0.21-1.fc17        updates           62 k
 eclipse-emf-core              x86_64 1:2.8.1-2.fc17     updates          1.4 M
 eclipse-equinox-osgi          x86_64 1:4.2.1-2.fc17     updates          1.3 M
 eclipse-platform              x86_64 1:4.2.1-2.fc17     updates           35 M
 eclipse-rcp                   x86_64 1:4.2.1-2.fc17     updates          7.8 M
 eclipse-swt                   x86_64 1:4.2.1-2.fc17     updates          3.6 M
 emacs                         x86_64 1:24.1-7.fc17      updates          2.6 M
 emacs-common                  x86_64 1:24.1-7.fc17      updates           20 M
 emacs-filesystem              x86_64 1:24.1-7.fc17      updates           54 k
 evolution-data-server         x86_64 3.4.4-4.fc17       updates          2.9 M
 fftw-libs                     x86_64 3.3.3-1.fc17       updates          7.7 k
 fftw-libs-double              x86_64 3.3.3-1.fc17       updates          553 k
 fftw-libs-long                x86_64 3.3.3-1.fc17       updates          478 k
 fftw-libs-quad                x86_64 3.3.3-1.fc17       updates          745 k
 fftw-libs-single              x86_64 3.3.3-1.fc17       updates          549 k
 firefox                       x86_64 17.0.1-1.fc17      updates           25 M
 flash-plugin                  i386   11.2.202.258-release
                                                         adobe-linux-i386 6.6 M
 fuse                          x86_64 2.8.7-2.fc17       updates           72 k
 fuse-libs                     x86_64 2.8.7-2.fc17       updates           74 k
 gdisk                         x86_64 0.8.5-1.fc17       updates          165 k
 ghostscript                   x86_64 9.06-3.fc17        updates          4.2 M
 ghostscript-cups              x86_64 9.06-3.fc17        updates           51 k
 glibc                         i686   2.15-58.fc17       updates          4.1 M
 glibc                         x86_64 2.15-58.fc17       updates          3.5 M
 glibc-common                  x86_64 2.15-58.fc17       updates           11 M
 glibc-devel                   x86_64 2.15-58.fc17       updates          990 k
 glibc-headers                 x86_64 2.15-58.fc17       updates          615 k
 gnome-keyring                 x86_64 3.4.1-4.fc17       updates          808 k
 gnome-keyring-pam             x86_64 3.4.1-4.fc17       updates           34 k
 gnome-settings-daemon         x86_64 3.4.2-4.fc17       updates          1.0 M
 gnome-system-log              x86_64 1:3.4.1-3.fc17     updates          698 k
 gnupg2                        x86_64 2.0.19-5.fc17      updates          1.4 M
 gnuplot                       x86_64 4.4.4-4.fc17       updates          662 k
 gnuplot-common                x86_64 4.4.4-4.fc17       updates          575 k
 gnuradio                      x86_64 3.5.3.1-3.fc17     updates          3.9 M
 gnutls                        i686   2.12.20-4.fc17     updates          378 k
 gnutls                        x86_64 2.12.20-4.fc17     updates          386 k
 gputils                       x86_64 0.14.3-1.fc17      updates          1.5 M
 grub2                         x86_64 1:2.0-0.39.fc17    updates          1.1 M
 grub2-tools                   x86_64 1:2.0-0.39.fc17    updates          4.5 M
 ibus-chewing                  x86_64 1.4.3-1.fc17       updates           71 k
 ibus-libpinyin                x86_64 1.4.93-4.fc17      updates          700 k
 imsettings                    x86_64 1.2.9-3.fc17       updates          177 k
 imsettings-gnome              x86_64 1.2.9-3.fc17       updates           90 k
 imsettings-libs               x86_64 1.2.9-3.fc17       updates          100 k
 imsettings-qt                 x86_64 1.2.9-3.fc17       updates           90 k
 initscripts                   x86_64 9.37.2-1.fc17      updates          919 k
 jack-audio-connection-kit     x86_64 1.9.8-11.fc17      updates          467 k
 json-c                        x86_64 0.10-2.fc17        updates           24 k
 kactivities                   x86_64 4.9.3-1.fc17       updates          171 k
 kate-part                     x86_64 4.9.3-1.fc17       updates          1.3 M
 kde-runtime                   x86_64 4.9.3-1.fc17       updates          6.3 M
 kde-runtime-flags             noarch 4.9.3-1.fc17       updates          139 k
 kde-runtime-libs              x86_64 4.9.3-1.fc17       updates          1.0 M
 kdelibs                       x86_64 6:4.9.3-4.fc17     updates           10 M
 kdelibs-common                x86_64 6:4.9.3-4.fc17     updates          1.8 M
 kdelibs-devel                 x86_64 6:4.9.3-4.fc17     updates          1.9 M
 kdepimlibs                    x86_64 4.9.3-2.fc17       updates          2.1 M
 kernel-headers                x86_64 3.6.10-2.fc17      updates          862 k
 kernel-tools                  x86_64 3.6.10-2.fc17      updates          121 k
 kernel-tools-libs             x86_64 3.6.10-2.fc17      updates           67 k
 libass                        x86_64 0.10.1-2.fc17      updates           58 k
 libblkid                      x86_64 2.21.2-3.fc17      updates          123 k
 libcap-ng                     x86_64 0.7.3-1.fc17       updates           22 k
 libchewing                    x86_64 0.3.3-5.fc17       updates          1.5 M
 libgadu                       x86_64 1.11.2-1.fc17      updates           77 k
 libgsf                        x86_64 1.14.24-1.fc17     updates          158 k
 libgusb                       i686   0.1.4-1.fc17       updates           31 k
 libgusb                       x86_64 0.1.4-1.fc17       updates           31 k
 libmount                      x86_64 2.21.2-3.fc17      updates          126 k
 libnetfilter_conntrack        x86_64 1.0.2-1.fc17       updates           46 k
 libnfnetlink                  x86_64 1.0.1-1.fc17       updates           24 k
 libnl3                        x86_64 3.2.14-1.fc17      updates          165 k
 libpinyin                     x86_64 0.8.0-1.fc17       updates          108 k
 libpinyin-data                x86_64 0.8.0-1.fc17       updates          8.1 M
 libproxy                      x86_64 0.4.10-1.fc17      updates           63 k
 libproxy-python               noarch 0.4.10-1.fc17      updates           12 k
 libreoffice-base              x86_64 1:3.5.7.2-6.fc17   updates          2.1 M
 libreoffice-calc              x86_64 1:3.5.7.2-6.fc17   updates          6.5 M
 libreoffice-core              x86_64 1:3.5.7.2-6.fc17   updates           70 M
 libreoffice-draw              x86_64 1:3.5.7.2-6.fc17   updates          749 k
 libreoffice-graphicfilter     x86_64 1:3.5.7.2-6.fc17   updates          301 k
 libreoffice-impress           x86_64 1:3.5.7.2-6.fc17   updates          1.0 M
 libreoffice-langpack-en       x86_64 1:3.5.7.2-6.fc17   updates           33 k
 libreoffice-math              x86_64 1:3.5.7.2-6.fc17   updates          1.0 M
 libreoffice-opensymbol-fonts  noarch 1:3.5.7.2-6.fc17   updates          204 k
 libreoffice-pdfimport         x86_64 1:3.5.7.2-6.fc17   updates          556 k
 libreoffice-presenter-screen  x86_64 1:3.5.7.2-6.fc17   updates          698 k
 libreoffice-ure               x86_64 1:3.5.7.2-6.fc17   updates          2.5 M
 libreoffice-writer            x86_64 1:3.5.7.2-6.fc17   updates          4.4 M
 libreoffice-xsltfilter        x86_64 1:3.5.7.2-6.fc17   updates          220 k
 libsmbclient                  x86_64 2:3.6.9-96.fc17.1  updates          1.6 M
 libssh                        x86_64 0.5.3-1.fc17       updates          119 k
 libuuid                       i686   2.21.2-3.fc17      updates           67 k
 libuuid                       x86_64 2.21.2-3.fc17      updates           66 k
 libvisio                      x86_64 0.0.23-1.fc17      updates          282 k
 libwacom                      x86_64 0.6.1-1.fc17       updates           22 k
 libwacom-data                 noarch 0.6.1-1.fc17       updates           19 k
 libwbclient                   x86_64 2:3.6.9-96.fc17.1  updates           70 k
 libwpg                        x86_64 0.2.1-1.fc17       updates           89 k
 mailx                         x86_64 12.5-6.fc17        updates          234 k
 mdadm                         x86_64 3.2.6-1.fc17       updates          337 k
 media-player-info             noarch 17-2.fc17          updates           62 k
 mutter                        x86_64 3.4.1-4.fc17       updates          1.0 M
 mysql-libs                    x86_64 5.5.28-2.fc17      updates          698 k
 nepomuk-core                  x86_64 4.9.3-1.fc17       updates          178 k
 nepomuk-core-libs             x86_64 4.9.3-1.fc17       updates          525 k
 nss                           x86_64 3.14-7.fc17        updates          775 k
 nss-softokn                   x86_64 3.14-5.fc17        updates          175 k
 nss-softokn-freebl            i686   3.14-5.fc17        updates          134 k
 nss-softokn-freebl            x86_64 3.14-5.fc17        updates          144 k
 nss-sysinit                   x86_64 3.14-7.fc17        updates           38 k
 nss-tools                     x86_64 3.14-7.fc17        updates          715 k
 nss-util                      x86_64 3.14-1.fc17        updates           63 k
 openldap                      x86_64 2.4.33-3.fc17      updates          319 k
 openssh                       x86_64 5.9p1-28.fc17      updates          271 k
 openssh-clients               x86_64 5.9p1-28.fc17      updates          399 k
 openssh-server                x86_64 5.9p1-28.fc17      updates          319 k
 oxygen-icon-theme             noarch 4.9.3-1.fc17       updates           29 M
 paps                          x86_64 0.6.8-23.fc17      updates           34 k
 paps-libs                     x86_64 0.6.8-23.fc17      updates           26 k
 perl                          x86_64 4:5.14.3-218.fc17  updates           10 M
 perl-CPAN                     noarch 1.9600.01-218.fc17 updates          275 k
 perl-DateTime                 x86_64 2:0.78-1.fc17      updates          109 k
 perl-DateTime-Format-Flexible noarch 0.24-1.fc17        updates           47 k
 perl-DateTime-TimeZone        noarch 1.54-1.fc17        updates          416 k
 perl-Digest-MD5               x86_64 2.51-218.fc17      updates           49 k
 perl-Digest-SHA               x86_64 1:5.61-218.fc17    updates           72 k
 perl-ExtUtils-Install         noarch 1.56-218.fc17      updates           64 k
 perl-ExtUtils-ParseXS         noarch 1:2.2210-218.fc17  updates           58 k
 perl-HTTP-Tiny                noarch 0.012-218.fc17     updates           46 k
 perl-IO-Tty                   x86_64 1.10-8.fc17        updates           40 k
 perl-Module-Pluggable         noarch 1:3.90-218.fc17    updates           48 k
 perl-PathTools                x86_64 3.33-218.fc17      updates          106 k
 perl-Pod-Escapes              noarch 1:1.04-218.fc17    updates           41 k
 perl-Pod-Simple               noarch 1:3.16-218.fc17    updates          223 k
 perl-Test-Harness             noarch 3.23-218.fc17      updates          285 k
 perl-Test-Simple              noarch 0.98-218.fc17      updates          124 k
 perl-devel                    x86_64 4:5.14.3-218.fc17  updates          456 k
 perl-libs                     x86_64 4:5.14.3-218.fc17  updates          631 k
 perl-macros                   x86_64 4:5.14.3-218.fc17  updates           33 k
 perl-parent                   noarch 1:0.225-218.fc17   updates           36 k
 perl-version                  noarch 3:0.88-218.fc17    updates           61 k
 python-meh                    noarch 0.12.1-1.fc17      updates           65 k
 qt                            x86_64 1:4.8.4-1.fc17     updates          4.3 M
 qt-devel                      x86_64 1:4.8.4-1.fc17     updates           10 M
 qt-x11                        x86_64 1:4.8.4-1.fc17     updates           12 M
 samba-winbind-clients         x86_64 2:3.6.9-96.fc17.1  updates          568 k
 sdcc                          x86_64 3.1.0-2.fc17       updates          3.5 M
 seabios-bin                   noarch 1.7.1-1.fc17       updates           68 k
 selinux-policy                noarch 3.10.0-161.fc17    updates          194 k
 selinux-policy-devel          noarch 3.10.0-161.fc17    updates          1.3 M
 selinux-policy-targeted       noarch 3.10.0-161.fc17    updates          3.8 M
 squashfs-tools                x86_64 4.2-5.fc17         updates          116 k
 tracker                       x86_64 0.14.4-1.fc17      updates          1.3 M
 tzdata                        noarch 2012j-1.fc17       updates          438 k
 tzdata-java                   noarch 2012j-1.fc17       updates          155 k
 util-linux                    x86_64 2.21.2-3.fc17      updates          1.4 M
 vlgothic-fonts                noarch 20121109-1.fc17    updates          2.2 M
 vlgothic-fonts-common         noarch 20121109-1.fc17    updates           17 k
 wireshark                     x86_64 1.6.12-1.fc17      updates           10 M
 wireshark-gnome               x86_64 1.6.12-1.fc17      updates          817 k
 xorg-x11-server-Xephyr        x86_64 1.12.4-1.fc17      updates          860 k
 xorg-x11-server-Xorg          x86_64 1.12.4-1.fc17      updates          1.3 M
 xorg-x11-server-common        x86_64 1.12.4-1.fc17      updates           82 k
 xulrunner                     x86_64 17.0.1-1.fc17      updates           13 M
 yum                           noarch 3.4.3-30.fc17      updates          1.1 M
 yum-langpacks                 noarch 0.3.0-4.fc17       updates           22 k
 zenity                        x86_64 3.4.0-2.fc17       updates          3.3 M
Removing:
 kernel                        x86_64 3.6.2-4.fc17       @updates         116 M
Installing for dependencies:
 PyQwt                         x86_64 5.2.0-16.fc17      fedora           341 k
 kde-runtime-drkonqi           x86_64 4.9.3-1.fc17       updates          177 k
 kdepimlibs-kxmlrpcclient      x86_64 4.9.3-2.fc17       updates           38 k
 libmnl                        x86_64 1.0.3-4.fc17       updates           22 k

Transaction Summary
================================================================================
Install    1 Package  (+4 Dependent packages)
Upgrade  199 Packages
Remove     1 Package

Total download size: 465 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
updates/prestodelta                                      | 1.3 MB     00:00     
Processing delta metadata
Download delta size: 48 M
(1/163): LabPlot-1.6.0.2-11.fc17_1.6.0.3-1.fc17.x86_64.d | 653 kB     00:00     
(2/163): NetworkManager-0.9.6.4-1.fc17_0.9.6.4-3.fc17.x8 | 538 kB     00:00     
(3/163): NetworkManager-glib-0.9.6.4-1.fc17_0.9.6.4-3.fc |  84 kB     00:00     
(4/163): NetworkManager-gnome-0.9.6.4-1.fc17_0.9.6.4-3.f | 308 kB     00:00     
(5/163): NetworkManager-gtk-0.9.6.4-1.fc17_0.9.6.4-3.fc1 |  83 kB     00:00     
(6/163): autocorr-en-3.5.7.2-3.fc17_3.5.7.2-6.fc17.noarc |  36 kB     00:00     
(7/163): avr-libc-1.7.1-3.fc17_1.8.0-1.fc17.noarch.drpm  | 908 kB     00:00     
(8/163): b43-fwcutter-015-2.fc17_016-1.fc17.x86_64.drpm  |  19 kB     00:00     
(9/163): bash-4.2.39-1.fc17_4.2.39-2.fc17.x86_64.drpm    | 428 kB     00:00     
(10/163): bind-libs-9.9.2-2.fc17_9.9.2-3.P1.fc17.x86_64. |  84 kB     00:00     
(11/163): bind-libs-lite-9.9.2-2.fc17_9.9.2-3.P1.fc17.x8 |  79 kB     00:00     
(12/163): bind-license-9.9.2-2.fc17_9.9.2-3.P1.fc17.noar |  70 kB     00:00     
(13/163): bind-utils-9.9.2-2.fc17_9.9.2-3.P1.fc17.x86_64 | 167 kB     00:00     
(14/163): cifs-utils-5.7-1.fc17_5.8-1.fc17.x86_64.drpm   |  53 kB     00:00     
(15/163): control-center-3.4.2-4.fc17_3.4.3-1.fc17.x86_6 | 246 kB     00:00     
(16/163): cronie-1.4.8-11.fc17_1.4.10-1.fc17.x86_64.drpm |  67 kB     00:00     
(17/163): cups-1.5.4-2.fc17_1.5.4-11.fc17.x86_64.drpm    | 553 kB     00:00     
(18/163): cups-libs-1.5.4-2.fc17_1.5.4-11.fc17.i686.drpm | 108 kB     00:00     
(19/163): cups-libs-1.5.4-2.fc17_1.5.4-11.fc17.x86_64.dr | 108 kB     00:00     
(20/163): cups-pk-helper-0.2.2-1.fc17_0.2.2-2.fc17.x86_6 |  41 kB     00:00     
(21/163): dbus-1.4.10-6.fc17_1.4.10-7.fc17.x86_64.drpm   | 178 kB     00:00     
(22/163): dbus-libs-1.4.10-6.fc17_1.4.10-7.fc17.i686.drp |  28 kB     00:00     
(23/163): dbus-libs-1.4.10-6.fc17_1.4.10-7.fc17.x86_64.d |  28 kB     00:00     
(24/163): dbus-x11-1.4.10-6.fc17_1.4.10-7.fc17.x86_64.dr |  39 kB     00:00     
(25/163): desktop-file-utils-0.20-4.fc17_0.21-1.fc17.x86 |  47 kB     00:00     
(26/163): eclipse-emf-core-2.8.1-1.fc17_2.8.1-2.fc17.x86 |  24 kB     00:00     
(27/163): eclipse-equinox-osgi-4.2.1-1.fc17_4.2.1-2.fc17 |  23 kB     00:00     
(28/163): eclipse-platform-4.2.1-1.fc17_4.2.1-2.fc17.x86 | 467 kB     00:00     
(29/163): eclipse-rcp-4.2.1-1.fc17_4.2.1-2.fc17.x86_64.d |  56 kB     00:00     
(30/163): eclipse-swt-4.2.1-1.fc17_4.2.1-2.fc17.x86_64.d | 1.5 MB     00:00     
(31/163): emacs-common-24.1-6.fc17_24.1-7.fc17.x86_64.dr | 593 kB     00:00     
(32/163): evolution-data-server-3.4.4-3.fc17_3.4.4-4.fc1 | 173 kB     00:00     
(33/163): fftw-libs-double-3.3.1-3.fc17_3.3.3-1.fc17.x86 |  34 kB     00:00     
(34/163): fftw-libs-long-3.3.1-3.fc17_3.3.3-1.fc17.x86_6 |  53 kB     00:00     
(35/163): fftw-libs-quad-3.3.1-3.fc17_3.3.3-1.fc17.x86_6 |  22 kB     00:00     
(36/163): fftw-libs-single-3.3.1-3.fc17_3.3.3-1.fc17.x86 |  34 kB     00:00     
(37/163): fuse-2.8.7-1.fc17_2.8.7-2.fc17.x86_64.drpm     |  28 kB     00:00     
(38/163): fuse-libs-2.8.7-1.fc17_2.8.7-2.fc17.x86_64.drp |  13 kB     00:00     
(39/163): gdisk-0.8.4-1.fc17_0.8.5-1.fc17.x86_64.drpm    | 152 kB     00:00     
(40/163): ghostscript-9.05-4.fc17_9.06-3.fc17.x86_64.drp | 858 kB     00:00     
(41/163): ghostscript-cups-9.05-4.fc17_9.06-3.fc17.x86_6 |  38 kB     00:00     
(42/163): glibc-2.15-57.fc17_2.15-58.fc17.i686.drpm      | 1.0 MB     00:00     
(43/163): glibc-2.15-57.fc17_2.15-58.fc17.x86_64.drpm    | 642 kB     00:00     
(44/163): glibc-common-2.15-57.fc17_2.15-58.fc17.x86_64. |  10 MB     00:06     
(45/163): glibc-devel-2.15-57.fc17_2.15-58.fc17.x86_64.d | 171 kB     00:00     
(46/163): glibc-headers-2.15-57.fc17_2.15-58.fc17.x86_64 | 220 kB     00:00     
(47/163): gnome-keyring-3.4.1-3.fc17_3.4.1-4.fc17.x86_64 | 230 kB     00:00     
(48/163): gnome-keyring-pam-3.4.1-3.fc17_3.4.1-4.fc17.x8 |  18 kB     00:00     
(49/163): gnome-settings-daemon-3.4.2-3.fc17_3.4.2-4.fc1 | 115 kB     00:00     
(50/163): gnome-system-log-3.4.1-2.fc17_3.4.1-3.fc17.x86 |  90 kB     00:00     
(51/163): gnupg2-2.0.18-3.fc17_2.0.19-5.fc17.x86_64.drpm | 957 kB     00:00     
(52/163): gnuplot-4.4.4-3.fc17_4.4.4-4.fc17.x86_64.drpm  | 583 kB     00:00     
(53/163): gnuplot-common-4.4.4-3.fc17_4.4.4-4.fc17.x86_6 |  59 kB     00:00     
(54/163): gnuradio-3.5.3.1-2.fc17_3.5.3.1-3.fc17.x86_64. | 189 kB     00:00     
(55/163): gnutls-2.12.17-1.fc17_2.12.20-4.fc17.i686.drpm |  60 kB     00:00     
(56/163): gnutls-2.12.17-1.fc17_2.12.20-4.fc17.x86_64.dr |  66 kB     00:00     
(57/163): grub2-2.0-0.38.beta6.fc17_2.0-0.39.fc17.x86_64 | 165 kB     00:00     
(58/163): grub2-tools-2.0-0.38.beta6.fc17_2.0-0.39.fc17. | 1.2 MB     00:00     
(59/163): ibus-chewing-1.4.2-1.fc17_1.4.3-1.fc17.x86_64. |  50 kB     00:00     
(60/163): ibus-libpinyin-1.4.93-2.fc17_1.4.93-4.fc17.x86 |  77 kB     00:00     
(61/163): imsettings-1.2.9-2.fc17_1.2.9-3.fc17.x86_64.dr |  62 kB     00:00     
(62/163): imsettings-gnome-1.2.9-2.fc17_1.2.9-3.fc17.x86 |  16 kB     00:00     
(63/163): imsettings-libs-1.2.9-2.fc17_1.2.9-3.fc17.x86_ |  17 kB     00:00     
(64/163): imsettings-qt-1.2.9-2.fc17_1.2.9-3.fc17.x86_64 |  16 kB     00:00     
(65/163): initscripts-9.37.1-1.fc17_9.37.2-1.fc17.x86_64 | 182 kB     00:00     
(66/163): json-c-0.9-4.fc17_0.10-2.fc17.x86_64.drpm      |  21 kB     00:00     
(67/163): kactivities-4.9.2-1.fc17_4.9.3-1.fc17.x86_64.d |  85 kB     00:00     
(68/163): kate-part-4.9.2-1.fc17_4.9.3-1.fc17.x86_64.drp | 118 kB     00:00     
(69/163): kde-runtime-4.9.2-1.fc17_4.9.3-1.fc17.x86_64.d | 695 kB     00:00     
(70/163): kde-runtime-flags-4.9.2-1.fc17_4.9.3-1.fc17.no |  70 kB     00:00     
(71/163): kde-runtime-libs-4.9.2-1.fc17_4.9.3-1.fc17.x86 |  93 kB     00:00     
(72/163): libass-0.10.0-2.fc17_0.10.1-2.fc17.x86_64.drpm |  32 kB     00:00     
(73/163): libblkid-2.21.2-2.fc17_2.21.2-3.fc17.x86_64.dr |  63 kB     00:00     
(74/163): libcap-ng-0.7-1.fc17_0.7.3-1.fc17.x86_64.drpm  | 7.0 kB     00:00     
(75/163): libchewing-0.3.3-3.fc17_0.3.3-5.fc17.x86_64.dr |  14 kB     00:00     
(76/163): libgadu-1.11.0-2.fc17.1_1.11.2-1.fc17.x86_64.d |  26 kB     00:00     
(77/163): libgsf-1.14.21-3.fc17_1.14.24-1.fc17.x86_64.dr |  97 kB     00:00     
(78/163): libgusb-0.1.3-2.fc17_0.1.4-1.fc17.i686.drpm    |  13 kB     00:00     
(79/163): libgusb-0.1.3-2.fc17_0.1.4-1.fc17.x86_64.drpm  |  12 kB     00:00     
(80/163): libmount-2.21.2-2.fc17_2.21.2-3.fc17.x86_64.dr |  63 kB     00:00     
(81/163): libnetfilter_conntrack-1.0.1-1.fc17_1.0.2-1.fc |  23 kB     00:00     
(82/163): libnfnetlink-1.0.0-4.fc17_1.0.1-1.fc17.x86_64. | 8.9 kB     00:00     
(83/163): libpinyin-0.7.92-1.fc17_0.8.0-1.fc17.x86_64.dr |  13 kB     00:00     
(84/163): libpinyin-data-0.7.92-1.fc17_0.8.0-1.fc17.x86_ |  15 kB     00:00     
(85/163): libproxy-0.4.7-4.fc17_0.4.10-1.fc17.x86_64.drp |  41 kB     00:00     
(86/163): libproxy-python-0.4.7-4.fc17_0.4.10-1.fc17.noa | 9.4 kB     00:00     
(87/163): libreoffice-base-3.5.7.2-3.fc17_3.5.7.2-6.fc17 | 287 kB     00:00     
(88/163): libreoffice-calc-3.5.7.2-3.fc17_3.5.7.2-6.fc17 | 434 kB     00:00     
(89/163): libreoffice-core-3.5.7.2-3.fc17_3.5.7.2-6.fc17 | 1.1 MB     00:00     
(90/163): libreoffice-draw-3.5.7.2-3.fc17_3.5.7.2-6.fc17 | 350 kB     00:00     
(91/163): libreoffice-graphicfilter-3.5.7.2-3.fc17_3.5.7 |  36 kB     00:00     
(92/163): libreoffice-impress-3.5.7.2-3.fc17_3.5.7.2-6.f | 356 kB     00:00     
(93/163): libreoffice-math-3.5.7.2-3.fc17_3.5.7.2-6.fc17 | 307 kB     00:00     
(94/163): libreoffice-opensymbol-fonts-3.5.7.2-3.fc17_3. |  35 kB     00:00     
(95/163): libreoffice-pdfimport-3.5.7.2-3.fc17_3.5.7.2-6 |  48 kB     00:00     
(96/163): libreoffice-presenter-screen-3.5.7.2-3.fc17_3. | 168 kB     00:00     
(97/163): libreoffice-ure-3.5.7.2-3.fc17_3.5.7.2-6.fc17. |  75 kB     00:00     
(98/163): libreoffice-writer-3.5.7.2-3.fc17_3.5.7.2-6.fc | 422 kB     00:00     
(99/163): libreoffice-xsltfilter-3.5.7.2-3.fc17_3.5.7.2- |  38 kB     00:00     
(100/163): libsmbclient-3.6.8-95.fc17.1_3.6.9-96.fc17.1. | 158 kB     00:00     
(101/163): libssh-0.5.2-1.fc17_0.5.3-1.fc17.x86_64.drpm  |  51 kB     00:00     
(102/163): libuuid-2.21.2-2.fc17_2.21.2-3.fc17.i686.drpm |  61 kB     00:00     
(103/163): libuuid-2.21.2-2.fc17_2.21.2-3.fc17.x86_64.dr |  60 kB     00:00     
(104/163): libvisio-0.0.19-1.fc17_0.0.23-1.fc17.x86_64.d | 220 kB     00:00     
(105/163): libwacom-0.5-3.fc17_0.6.1-1.fc17.x86_64.drpm  |  14 kB     00:00     
(106/163): libwacom-data-0.5-3.fc17_0.6.1-1.fc17.noarch. |  16 kB     00:00     
(107/163): libwbclient-3.6.8-95.fc17.1_3.6.9-96.fc17.1.x |  51 kB     00:00     
(108/163): libwpg-0.2.0-4.fc17_0.2.1-1.fc17.x86_64.drpm  |  38 kB     00:00     
(109/163): mailx-12.5-5.fc17_12.5-6.fc17.x86_64.drpm     | 180 kB     00:00     
(110/163): mdadm-3.2.5-4.fc17_3.2.6-1.fc17.x86_64.drpm   | 305 kB     00:00     
(111/163): media-player-info-16-1.fc17_17-2.fc17.noarch. |  45 kB     00:00     
(112/163): mutter-3.4.1-3.fc17_3.4.1-4.fc17.x86_64.drpm  |  58 kB     00:00     
(113/163): mysql-libs-5.5.28-1.fc17_5.5.28-2.fc17.x86_64 |  58 kB     00:00     
(114/163): nepomuk-core-4.9.2-5.fc17_4.9.3-1.fc17.x86_64 | 123 kB     00:00     
(115/163): nepomuk-core-libs-4.9.2-5.fc17_4.9.3-1.fc17.x |  85 kB     00:00     
(116/163): nss-3.13.6-1.fc17_3.14-7.fc17.x86_64.drpm     | 207 kB     00:00     
(117/163): nss-tools-3.13.6-1.fc17_3.14-7.fc17.x86_64.dr | 373 kB     00:00     
(118/163): openldap-2.4.33-2.fc17_2.4.33-3.fc17.x86_64.d |  73 kB     00:00     
(119/163): openssh-5.9p1-27.fc17_5.9p1-28.fc17.x86_64.dr | 208 kB     00:00     
(120/163): openssh-server-5.9p1-27.fc17_5.9p1-28.fc17.x8 | 299 kB     00:00     
(121/163): oxygen-icon-theme-4.9.2-1.fc17_4.9.3-1.fc17.n | 1.1 MB     00:00     
(122/163): paps-0.6.8-22.fc17_0.6.8-23.fc17.x86_64.drpm  |  24 kB     00:00     
(123/163): paps-libs-0.6.8-22.fc17_0.6.8-23.fc17.x86_64. |  13 kB     00:00     
(124/163): perl-5.14.3-217.fc17_5.14.3-218.fc17.x86_64.d | 940 kB     00:00     
(125/163): perl-CPAN-1.9600.01-217.fc17_1.9600.01-218.fc |  47 kB     00:00     
(126/163): perl-DateTime-0.77-1.fc17_0.78-1.fc17.x86_64. |  45 kB     00:00     
(127/163): perl-DateTime-Format-Flexible-0.23-1.fc17_0.2 |  23 kB     00:00     
(128/163): perl-DateTime-TimeZone-1.52-1.fc17_1.54-1.fc1 | 140 kB     00:00     
(129/163): perl-Digest-MD5-2.51-217.fc17_2.51-218.fc17.x |  32 kB     00:00     
(130/163): perl-Digest-SHA-5.61-217.fc17_5.61-218.fc17.x |  35 kB     00:00     
(131/163): perl-ExtUtils-Install-1.56-217.fc17_1.56-218. |  33 kB     00:00     
(132/163): perl-ExtUtils-ParseXS-2.2210-217.fc17_2.2210- |  34 kB     00:00     
(133/163): perl-HTTP-Tiny-0.012-217.fc17_0.012-218.fc17. |  32 kB     00:00     
(134/163): perl-IO-Tty-1.10-5.fc17_1.10-8.fc17.x86_64.dr |  20 kB     00:00     
(135/163): perl-Module-Pluggable-3.90-217.fc17_3.90-218. |  33 kB     00:00     
(136/163): perl-PathTools-3.33-217.fc17_3.33-218.fc17.x8 |  35 kB     00:00     
(137/163): perl-Pod-Escapes-1.04-217.fc17_1.04-218.fc17. |  31 kB     00:00     
(138/163): perl-Pod-Simple-3.16-217.fc17_3.16-218.fc17.n |  41 kB     00:00     
(139/163): perl-Test-Harness-3.23-217.fc17_3.23-218.fc17 |  59 kB     00:00     
(140/163): perl-Test-Simple-0.98-217.fc17_0.98-218.fc17. |  34 kB     00:00     
(141/163): perl-devel-5.14.3-217.fc17_5.14.3-218.fc17.x8 |  61 kB     00:00     
(142/163): perl-libs-5.14.3-217.fc17_5.14.3-218.fc17.x86 |  32 kB     00:00     
(143/163): perl-macros-5.14.3-217.fc17_5.14.3-218.fc17.x |  31 kB     00:00     
(144/163): perl-parent-0.225-217.fc17_0.225-218.fc17.noa |  32 kB     00:00     
(145/163): perl-version-0.88-217.fc17_0.88-218.fc17.noar |  32 kB     00:00     
(146/163): python-meh-0.12-1.fc17_0.12.1-1.fc17.noarch.d |  18 kB     00:00     
(147/163): qt-4.8.3-7.fc17_4.8.4-1.fc17.x86_64.drpm      | 330 kB     00:00     
(148/163): qt-devel-4.8.3-7.fc17_4.8.4-1.fc17.x86_64.drp | 6.4 MB     00:04     
(149/163): qt-x11-4.8.3-7.fc17_4.8.4-1.fc17.x86_64.drpm  | 1.1 MB     00:00     
(150/163): samba-winbind-clients-3.6.8-95.fc17.1_3.6.9-9 |  69 kB     00:00     
(151/163): sdcc-3.0.0-2.fc17_3.1.0-2.fc17.x86_64.drpm    | 2.3 MB     00:01     
(152/163): seabios-bin-1.7.0-1.fc17_1.7.1-1.fc17.noarch. |  44 kB     00:00     
(153/163): selinux-policy-devel-3.10.0-159.fc17_3.10.0-1 | 320 kB     00:00     
(154/163): squashfs-tools-4.2-2.fc17_4.2-5.fc17.x86_64.d |  88 kB     00:00     
(155/163): tracker-0.14.2-3.fc17_0.14.4-1.fc17.x86_64.dr | 314 kB     00:00     
(156/163): util-linux-2.21.2-2.fc17_2.21.2-3.fc17.x86_64 | 509 kB     00:00     
(157/163): vlgothic-fonts-20120928-1.fc17_20121109-1.fc1 | 136 kB     00:00     
(158/163): vlgothic-fonts-common-20120928-1.fc17_2012110 |  11 kB     00:00     
(159/163): xorg-x11-server-Xorg-1.12.3-2.fc17_1.12.4-1.f | 910 kB     00:00     
(160/163): xorg-x11-server-common-1.12.3-2.fc17_1.12.4-1 |  56 kB     00:00     
(161/163): yum-3.4.3-29.fc17_3.4.3-30.fc17.noarch.drpm   | 104 kB     00:00     
(162/163): yum-langpacks-0.3.0-3.fc17_0.3.0-4.fc17.noarc | 8.0 kB     00:00     
(163/163): zenity-3.4.0-1.fc17_3.4.0-2.fc17.x86_64.drpm  | 182 kB     00:00     
Finishing rebuild of rpms, from deltarpms
<locally rebuilding deltarpms>                           | 338 MB     04:19     
Presto reduced the update size by 86% (from 338 M to 48 M).
Package(s) data still to download: 126 M
(1/41): PyQwt-5.2.0-16.fc17.x86_64.rpm                   | 341 kB     00:00     
(2/41): avr-binutils-2.23.1-1.fc17.x86_64.rpm            | 1.3 MB     00:00     
(3/41): avr-gcc-4.7.2-1.fc17.x86_64.rpm                  | 7.9 MB     00:05     
(4/41): avr-gcc-c++-4.7.2-1.fc17.x86_64.rpm              | 3.7 MB     00:02     
(5/41): control-center-filesystem-3.4.3-1.fc17.x86_64.rp |  55 kB     00:00     
(6/41): coreutils-8.15-9.fc17.x86_64.rpm                 | 2.9 MB     00:01     
(7/41): cronie-anacron-1.4.10-1.fc17.x86_64.rpm          |  31 kB     00:00     
(8/41): emacs-24.1-7.fc17.x86_64.rpm                     | 2.6 MB     00:01     
(9/41): emacs-filesystem-24.1-7.fc17.x86_64.rpm          |  54 kB     00:00     
(10/41): fftw-libs-3.3.3-1.fc17.x86_64.rpm               | 7.7 kB     00:00     
(11/41): flash-plugin-11.2.202.258-release.i386.rpm      | 6.6 MB     00:16     
(12/41): firefox-17.0.1-1.fc17.x86_64.rpm                |  25 MB     00:19     
(13/41): gputils-0.14.3-1.fc17.x86_64.rpm                | 1.5 MB     00:01     
(14/41): jack-audio-connection-kit-1.9.8-11.fc17.x86_64. | 467 kB     00:00     
(15/41): kde-runtime-drkonqi-4.9.3-1.fc17.x86_64.rpm     | 177 kB     00:00     
(16/41): kdelibs-4.9.3-4.fc17.x86_64.rpm                 |  10 MB     00:06     
(17/41): kdelibs-common-4.9.3-4.fc17.x86_64.rpm          | 1.8 MB     00:01     
(18/41): kdelibs-devel-4.9.3-4.fc17.x86_64.rpm           | 1.9 MB     00:01     
(19/41): kdepimlibs-4.9.3-2.fc17.x86_64.rpm              | 2.1 MB     00:01     
(20/41): kdepimlibs-kxmlrpcclient-4.9.3-2.fc17.x86_64.rp |  38 kB     00:00     
(21/41): kernel-3.6.10-2.fc17.x86_64.rpm                 |  26 MB     00:16     
(22/41): kernel-headers-3.6.10-2.fc17.x86_64.rpm         | 862 kB     00:00     
(23/41): kernel-tools-3.6.10-2.fc17.x86_64.rpm           | 121 kB     00:00     
(24/41): kernel-tools-libs-3.6.10-2.fc17.x86_64.rpm      |  67 kB     00:00     
(25/41): libmnl-1.0.3-4.fc17.x86_64.rpm                  |  22 kB     00:00     
(26/41): libnl3-3.2.14-1.fc17.x86_64.rpm                 | 165 kB     00:00     
(27/41): libreoffice-langpack-en-3.5.7.2-6.fc17.x86_64.r |  33 kB     00:00     
(28/41): nss-softokn-3.14-5.fc17.x86_64.rpm              | 175 kB     00:00     
(29/41): nss-softokn-freebl-3.14-5.fc17.i686.rpm         | 134 kB     00:00     
(30/41): nss-softokn-freebl-3.14-5.fc17.x86_64.rpm       | 144 kB     00:00     
(31/41): nss-sysinit-3.14-7.fc17.x86_64.rpm              |  38 kB     00:00     
(32/41): nss-util-3.14-1.fc17.x86_64.rpm                 |  63 kB     00:00     
(33/41): openssh-clients-5.9p1-28.fc17.x86_64.rpm        | 399 kB     00:00     
(34/41): selinux-policy-3.10.0-161.fc17.noarch.rpm       | 194 kB     00:00     
(35/41): selinux-policy-targeted-3.10.0-161.fc17.noarch. | 3.8 MB     00:02     
(36/41): tzdata-2012j-1.fc17.noarch.rpm                  | 438 kB     00:00     
(37/41): tzdata-java-2012j-1.fc17.noarch.rpm             | 155 kB     00:00     
(38/41): wireshark-1.6.12-1.fc17.x86_64.rpm              |  10 MB     00:06     
(39/41): wireshark-gnome-1.6.12-1.fc17.x86_64.rpm        | 817 kB     00:00     
(40/41): xorg-x11-server-Xephyr-1.12.4-1.fc17.x86_64.rpm | 860 kB     00:00     
(41/41): xulrunner-17.0.1-1.fc17.x86_64.rpm              |  13 MB     00:08     
--------------------------------------------------------------------------------
Total                                           1.5 MB/s | 127 MB     01:23     
Running Transaction Check
ERROR with transaction check vs depsolve:
avr-libc = 1.7.1-2.fc15 is needed by (installed) avr-libc-docs-1.7.1-2.fc15.noarch
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
avr-libc-docs-1.7.1-2.fc15.noarch has missing requires of avr-libc = ('0', '1.7.1', '2.fc15')
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2012-12-16.06-57.7Rt2AR.yumtx
[ken@Giggy1210FromJohn ~]$ ^C
[ken@Giggy1210FromJohn ~]$ 



  Following the instruction 4 lines above follows...

[ken@Giggy1210FromJohn ~]$ su -c 'yum load-transaction /tmp/yum_save_tx.2012-12-16.06-57.7Rt2AR.yumtx'
Password: 
Loaded plugins: langpacks, presto, refresh-packagekit
adobe-linux-i386                                         |  951 B     00:00     
updates/metalink                                         |  16 kB     00:00     
Could not find txmbr: glibc,x86_64,0,2.15,57.fc17 from origin: a
Error: Transaction members, relations are missing or ts has been modified, aborting.
[ken@Giggy1210FromJohn ~]$ 


  It produced an error as well.
Comment 1 James Antill 2013-01-22 10:43:47 EST
 This is the problem:

** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
avr-libc-docs-1.7.1-2.fc15.noarch has missing requires of avr-libc = ('0', '1.7.1', '2.fc15')

...it's probably easiest to just remove this package and then start the yum update again.

Note You need to log in before you can comment on or make changes to this bug.