Bug 887743 - Option "RHN" was marked "*" after registered Satellite successful
Option "RHN" was marked "*" after registered Satellite successful
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-17 02:34 EST by haiyang,dong
Modified: 2013-02-28 11:46 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-13.el6
Doc Type: Bug Fix
Doc Text:
Previously the sam_check function was based on the return value, which was 0 whether the hypervisor was registered to Satellite or Red Hat Network. sam_check now looks for a Satellite-specific string to determine whether the Subscription Asset Manager is used. When a hypervisor is successfully registered to Satellite the URL and CA fields are automatically populated.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:46:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot for Red Hat Network (48.28 KB, image/png)
2012-12-17 02:36 EST, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2012-12-17 02:34:37 EST
Description of problem:
Option "RHN" was marked "*"  and also the URL and CA fields are empty after registered Satellite successful.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121212.1.el6 

How reproducible:
100%

Steps to Reproduce:
1. Install the rhev-hypervisor6-6.4-20121212.1.el6 
2. Registered to Satellite successful.
3. Focus on the page of "Red Hat Network".

actual result:
option "RHN" was selected and the field of URL and CA are empty after registered Satellite successful..

expect result:
option " Satellite" was selected and the field of URL and CA were saved configured info after registered Satellite successful.

Additional info:
No this issue on build rhev-hypervisor6-6.4-20121206.0.el6, so it's a regression bug.
Comment 1 haiyang,dong 2012-12-17 02:36:47 EST
Created attachment 664719 [details]
Screenshot for Red Hat Network
Comment 10 haiyang,dong 2013-01-21 04:59:47 EST
Test version:
rhev-hypervisor6-6.4-20130116.3.0.el6
ovirt-node-2.5.0-15.el6.noarch

Steps to Reproduce:
1. Install the rhev-hypervisor6-6.4-20130116.3.0.el6
2. Registered to Satellite successful.
3. Focus on the page of "Red Hat Network".

After registered Satellite successfully,option " Satellite" was selected
,Registration status display "Satellite" and also the field of URL and CA shown Satellite configured info after registered Satellite successful.

So change the status into “VERIFIED”
Comment 12 errata-xmlrpc 2013-02-28 11:46:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.