Bug 887899 - 3.1.z - vdsm: hsm becomes non-operational when connectStoragePool fails because it cannot read metadata (posix storage)
3.1.z - vdsm: hsm becomes non-operational when connectStoragePool fails becau...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
x86_64 Linux
high Severity urgent
: rc
: 6.3
Assigned To: Federico Simoncelli
vvyazmin@redhat.com
storage
: ZStream
Depends On: 882907
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-17 10:07 EST by Chris Pelland
Modified: 2013-10-30 21:19 EDT (History)
13 users (show)

See Also:
Fixed In Version: 4.9.6-44.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 01:39:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 9422 None None None Never

  None (edit)
Description Chris Pelland 2012-12-17 10:07:34 EST
This bug has been copied from bug #882907 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 4 Federico Simoncelli 2012-12-21 12:00:32 EST
Apparently bug #882907 might be closed CURRENTRELEASE since it's not reproducible anymore (fixed by another bug/patch). Therefore we might not need this bug too.

Anyway let's wait for the bug #882907 verification.
Comment 7 Federico Simoncelli 2013-01-03 04:22:53 EST
Moving to ON_QA since this should be already solved by:

http://gerrit.ovirt.org/#/c/9422/
Comment 8 vvyazmin@redhat.com 2013-01-07 11:13:18 EST
No issues are found

Verified on RHEVM 3.1 - SI25.3 environment:
RHEVM: rhevm-3.1.0-39.el6ev.noarch
VDSM: vdsm-4.9.6-44.3.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.7.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6_3.10.x86_64
SANLOCK: sanlock-2.3-4.el6_3.x86_64

Note You need to log in before you can comment on or make changes to this bug.