Bug 887948 - Upgrade: rhevm-quartz is not removed after upgrade from 3.0 to 3.1
Upgrade: rhevm-quartz is not removed after upgrade from 3.0 to 3.1
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.1.2
Assigned To: Moran Goldboim
Pavel Stehlik
integration
:
: 888890 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-17 11:50 EST by Yaniv Kaul
Modified: 2015-07-22 17:34 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-30 13:58:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10487 None None None Never

  None (edit)
Description Yaniv Kaul 2012-12-17 11:50:57 EST
Description of problem:
I don't think there's anything that obsoletes this package, so it just stays there.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yaniv Kaul 2012-12-19 13:05:30 EST
*** Bug 888890 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.