Bug 88819 - drop mod_cgid
drop mod_cgid
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: httpd (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-14 12:13 EDT by Joe Orton
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version: 2.0.45-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 09:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2003-04-14 12:13:45 EDT
mod_cgid shouldn't actually be needed on Linux, since fork() DTRT so mod_cgi
won't suffer any performance hit in a threaded server.  Drop it.
Comment 1 Joe Orton 2003-05-13 09:10:58 EDT
Left in (so upgrades work) but not configured by default as of 2.0.45-1.

Note You need to log in before you can comment on or make changes to this bug.