Bug 888223 - 3.1.z Upgrade: version lock contents are lost after upgrade from 3.0 to 3.1
3.1.z Upgrade: version lock contents are lost after upgrade from 3.0 to 3.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity urgent
: ---
: 3.1.1
Assigned To: Moran Goldboim
Pavel Stehlik
integration
:
Depends On: 887552
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 05:18 EST by Simon Grinberg
Modified: 2013-07-28 20:03 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In some circumstances using rhevm-upgrade to upgrade from Red Hat Enterprise Virtualization Manager 3.0 to 3.1 resulted in the /etc/yum/pluginconf.d/versionlock.list file being cleared of its contents. The rhevm-upgrade script has been updated to ensure that it always maintains the contents of the versionlock.list file.
Story Points: ---
Clone Of: 887552
Environment:
Last Closed: 2013-01-15 10:15:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2013-01-15 10:15:27 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0003.html

Note You need to log in before you can comment on or make changes to this bug.