Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 888332 - packstack: typo in iptables rules description (incomming -> incoming) [TEXT]
Summary: packstack: typo in iptables rules description (incomming -> incoming) [TEXT]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack
Version: 2.0 (Folsom)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: 2.1
Assignee: Derek Higgins
QA Contact: Nir Magnezi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-18 14:08 UTC by Yaniv Kaul
Modified: 2016-04-26 19:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-29 11:10:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:0204 0 normal SHIPPED_LIVE OpenStack 2012.2 Folsom Preview bug fix and enhancement update 2013-01-29 16:08:59 UTC

Description Yaniv Kaul 2012-12-18 14:08:43 UTC
Description of problem:
[root@ykaul-os-horizon packstack(keystone_admin)]$ pwd
/usr/lib/python2.6/site-packages/packstack
[root@ykaul-os-horizon packstack(keystone_admin)]$ grep -R incomming *
puppet/templates/swift_proxy.pp:firewall { '001 swift proxy incomming':
puppet/templates/mysql.pp:firewall { '001 mysql incomming':
puppet/templates/horizon.pp:firewall { '001 horizon incomming':
puppet/templates/nova_api.pp:firewall { '001 novaapi incomming':
puppet/templates/nova_vncproxy.pp:firewall { '001 novncproxy incomming':
puppet/templates/swift_builder.pp:firewall { '001 rsync incomming':
puppet/templates/nova_compute.pp:firewall { '001 nove compute incomming':
puppet/templates/swift_storage.pp:firewall { '001 swift storage incomming':
puppet/templates/cinder.pp:firewall { '001 cinder incomming':
puppet/templates/keystone.pp:firewall { '001 keystone incomming':
puppet/templates/glance.pp:firewall { '001 glance incomming':
puppet/templates/qpid.pp:firewall { '001 qpid incomming':


Version-Release number of selected component (if applicable):
openstack-packstack-2012.2.2-0.1.dev218.el6.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 3 Nir Magnezi 2013-01-16 14:20:38 UTC
Verified with: openstack-packstack-2012.2.2-0.3.dev281.el6ost.noarch


# pwd
/usr/lib/python2.6/site-packages/packstack
# grep -R incomming *

Didn't get any output.

# grep -R incoming *
puppet/modules/rsync/manifests/server/module.pp:#   $incoming_chmod  - incoming file mode, defaults to 0644
puppet/modules/rsync/manifests/server/module.pp:  $incoming_chmod  = '0644',
puppet/modules/rsync/templates/module.erb:incoming chmod  = <%= incoming_chmod %>
puppet/modules/rsync/README.markdown:    $incoming_chmod - incoming file mode, defaults to 644
puppet/modules/rsync/spec/defines/server_module_spec.rb:    it { should contain_file(fragment_file).with_content(/^incoming chmod\s*=\s*0644$/) }
puppet/modules/rsync/spec/defines/server_module_spec.rb:    :incoming_chmod => '0777',
puppet/modules/memcached/templates/memcached.conf.erb:# Limit the number of simultaneous incoming connections.
puppet/modules/memcached/templates/memcached.conf.erb:# Number of threads to use to process incoming requests.
puppet/templates/qpid.pp:firewall { '001 qpid incoming':
puppet/templates/horizon.pp:firewall { '001 horizon incoming':
puppet/templates/cinder.pp:firewall { '001 cinder incoming':
puppet/templates/glance.pp:firewall { '001 glance incoming':
puppet/templates/mysql.pp:firewall { '001 mysql incoming':
puppet/templates/nova_compute.pp:firewall { '001 nove compute incoming':
puppet/templates/keystone.pp:firewall { '001 keystone incoming':
puppet/templates/nova_api.pp:firewall { '001 novaapi incoming':
puppet/templates/swift_storage.pp:firewall { '001 swift storage incoming':
puppet/templates/nova_vncproxy.pp:firewall { '001 novncproxy incoming':
puppet/templates/swift_builder.pp:firewall { '001 rsync incoming':
puppet/templates/swift_proxy.pp:firewall { '001 swift proxy incoming':

Comment 5 errata-xmlrpc 2013-01-29 11:10:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0204.html


Note You need to log in before you can comment on or make changes to this bug.