Bug 888505 - [RFE] Horizon: timezone settings should show (GMT+x) - clearly show the offset from UTC.
[RFE] Horizon: timezone settings should show (GMT+x) - clearly show the offse...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
unspecified Severity medium
: snapshot4
: 2.1
Assigned To: Julie Pichon
Nir Magnezi
: Improvement, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 14:36 EST by Yaniv Kaul
Modified: 2016-04-26 12:10 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-django-horizon-2012.2.3-3.el6ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-21 15:03:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1103003 None None None Never
OpenStack gerrit 20248 None None None Never
OpenStack gerrit 20467 None None None Never

  None (edit)
Description Yaniv Kaul 2012-12-18 14:36:53 EST
Description of problem:
Just because I choose some city, doesn't mean I know what the timezone really is - difference from UTC/GMT.
Please define clearly what the offset is.

Version-Release number of selected component (if applicable):
python-django-horizon-2012.2.1-2.el6ost.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 4 Nir Magnezi 2013-03-03 08:12:46 EST
Verified NVR: python-django-horizon-2012.2.3-5.el6ost.noarch

1. Just go to: http://<IP Address>/dashboard/settings/
2. Click the Timezone dropdown box
Comment 6 errata-xmlrpc 2013-03-21 15:03:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0672.html

Note You need to log in before you can comment on or make changes to this bug.