This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 888772 - Missing section of openvswitch operation in Quantum installation guide
Missing section of openvswitch operation in Quantum installation guide
Status: CLOSED DUPLICATE of bug 888553
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Bruce Reeler
ecs-bugs
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-19 08:09 EST by Ofer Blaut
Modified: 2016-04-26 19:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-26 15:51:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ofer Blaut 2012-12-19 08:09:05 EST
Description of problem:

Missing section of openvswitch operation in Quantum installation guide 

Before user configure "ovs-vsctl add-br br-int in" in quantum , 

He must operate openvswitch. instructions how to operate openvswitch is missing ( in section 7.1.3.1. )


Version-Release number of selected component (if applicable):

"Getting Started with OpenStack Folsom Preview 1.0 "

How reproducible:

install openstack All-In-One 

Steps to Reproduce:
when you reach section 7.1.3.1 you will encounter errors 
"00002|stream_unix|ERR|/var/run/openvswitch/db.sock: connection failed (No such file or directory)\"
  
Actual results:

openstack quantum is not running 

Expected results:


Additional info:

workaround:
chkconfig openvswitch on & reboot
Comment 2 Chris Wright 2012-12-21 19:17:14 EST
Add both:

sudo service openvswitch start
sudo checkconfig openvswitch on

then missing sudo on ovs-vsctl command

s/ovs-vsctl add-br br-int/sudo &/
Comment 3 Jon Thomas 2013-01-15 14:26:10 EST
fyi: appears to be a dup of 888553
Comment 4 Stephen Gordon 2013-01-26 15:51:30 EST

*** This bug has been marked as a duplicate of bug 888553 ***

Note You need to log in before you can comment on or make changes to this bug.