Bug 88882 - Kdevelop document database gets into very long loop.
Summary: Kdevelop document database gets into very long loop.
Status: CLOSED DUPLICATE of bug 74426
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdevelop   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-15 09:59 UTC by Bob Billing
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Billing 2003-04-15 09:59:11 UTC
Description of problem:

When creating the search database htdig spends several hours trying to search /proc.

Version-Release number of selected component (if applicable):

2.1.3

How reproducible:

On this machine every time.

Steps to Reproduce:
1.Options -> Setup ->Documentation
2.Create search database
3.Start indexing
    
Actual results:

Sits for hours reading /proc

Expected results:

Database

Additional info:

I have a tentative fix. Changing the limit line in the config file to

limit file:///usr

produces a usable if not correct result.

Comment 1 Marcin Garski 2004-11-23 14:33:19 UTC
Thank you for the bug report. If you want to follow what happens to
the bug, look at bug #74426

*** This bug has been marked as a duplicate of 74426 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.