Bug 888960 - [ko] pofilter newlines test failed
[ko] pofilter newlines test failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Translation
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-12-19 17:06 EST by John Sefler
Modified: 2013-02-21 04:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:05:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-12-19 17:06:40 EST
Description of problem:

# (pofilter) newlines: Different line endings
msgid ""
"We have detected that you have multiple service levels on various products. Please select how you\n"
"want them assigned."
msgstr "여러 제품에서 여러 서비스 레벨이 있음이 검색되었습니다. 원하시는 할당 방법을 선택하십시오."


PLEASE CHANGE THE MSGSTR BY INSERTING A NEWLINE BETWEEN THE SENTENCES LIKE THIS:
msgstr "여러 제품에서 여러 서비스 레벨이 있음이 검색되었습니다.\n"
"원하시는 할당 방법을 선택하십시오."


Version-Release number of selected component (if applicable):
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.18-1.el6.x86_64
Comment 1 Adrian Likins 2013-01-04 13:30:24 EST
fixed upstream, should be in 1.1.19
Comment 3 John Sefler 2013-01-07 15:36:34 EST
Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.19-1.el6.x86_64


[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/ko/LC_MESSAGES/rhsm.mo | grep -B1 -A5 "We have detected"
msgid ""
"We have detected that you have multiple service levels on various products. Please select how you\n"
"want them assigned."
msgstr ""
"여러 제품에서 여러 서비스 레벨이 있음이 검색되었습니다.\n"
"원하시는 할당 방법을 선택하십시오."

[root@jsefler-6 ~]# 

Moving to VERIFIED
Comment 5 errata-xmlrpc 2013-02-21 04:05:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.