Bug 888979 - [te] pofilter newlines test failed
[te] pofilter newlines test failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Translation
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-12-19 17:59 EST by John Sefler
Modified: 2013-02-21 04:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:05:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-12-19 17:59:34 EST
Description of problem:


# (pofilter) newlines: Different line endings
msgid ""
"We have detected that you have multiple service levels on various products. Please select how you\n"
"want them assigned."
msgstr ""
"మీరు వివిధ వుత్పత్తులపై బహుళ సేవా స్థాయిలను కలిగి వున్నట్లు మేము గుర్తించాం.\n"
"మీరు వాటిని యే విధంగా\n"
"అప్పగించాలని అనుకొనుచున్నారో యెంపికచేయండి."

PLEASE REMOVE THE SECOND "\n" CHARACTER AND JOIN THE STRINGS TO CREATE THIS TRANSLATION CONTAINING THE NEWLINE CHARACTER BETWEEN THE SENTENCES:

msgstr ""
"మీరు వివిధ వుత్పత్తులపై బహుళ సేవా స్థాయిలను కలిగి వున్నట్లు మేము గుర్తించాం.\n"
"మీరు వాటిని యే విధంగా అప్పగించాలని అనుకొనుచున్నారో యెంపికచేయండి."


Version-Release number of selected component (if applicable):
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.18-1.el6.x86_64
Comment 2 Krishna Babu K 2012-12-20 03:11:13 EST
Hi,

Updated the msgstr according to the requirement.

Regards,
Krishna.
Comment 3 Adrian Likins 2013-01-04 13:38:36 EST
fixed upstream, should be in 1.1.19
Comment 5 John Sefler 2013-01-07 14:54:31 EST
Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.19-1.el6.x86_64

[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/te/LC_MESSAGES/rhsm.mo | grep -A5 -B1 "We have detected"
msgid ""
"We have detected that you have multiple service levels on various products. Please select how you\n"
"want them assigned."
msgstr ""
"మీరు వివిధ వుత్పత్తులపై బహుళ సేవా స్థాయిలను కలిగి వున్నట్లు మేము గుర్తించాం.\n"
"మీరు వాటిని యే విధంగా అప్పగించాలని అనుకొనుచున్నారో యెంపికచేయండి."

[root@jsefler-6 ~]# 


Moving to VERIFIED
Comment 7 errata-xmlrpc 2013-02-21 04:05:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.