Bug 889387 - Error: Package: libvirt-daemon-driver-libxl-1.0.0-1.fc17.x86_64 (@fedora-virt-preview) Requires: libvirt-daemon = 1.0.0-1.fc17
Error: Package: libvirt-daemon-driver-libxl-1.0.0-1.fc17.x86_64 (@fedora-virt...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-20 21:43 EST by John L Magee
Modified: 2013-01-28 17:14 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-28 17:14:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John L Magee 2012-12-20 21:43:41 EST
Description of problem:
broken dependency in virt-preview

Version-Release number of selected component (if applicable):
1.0.1-2

How reproducible:
yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
broken dependency

Expected results:
clean update

Additional info:
no libvirt-daemon-driver-libxl  in the updates
Comment 1 Cole Robinson 2013-01-28 17:14:15 EST
Thanks for the report, but virt-preview is discontinued for fedora 17 now, and this shouldn't be a problem with F18 virt-preview, so closing.

Note You need to log in before you can comment on or make changes to this bug.