This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 889460 - [ALL_LANG] Unlocalized strings and screenshots in system-config-date-docs.
[ALL_LANG] Unlocalized strings and screenshots in system-config-date-docs.
Status: CLOSED DUPLICATE of bug 661575
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: system-config-date-docs (Show other bugs)
6.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Nils Philippsen
QE Internationalization Bugs
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-21 04:49 EST by Lijun Li
Modified: 2012-12-24 01:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-24 01:45:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized strings and screenshots in system-config-date-docs. (327.04 KB, image/png)
2012-12-21 05:03 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-12-21 04:49:26 EST
Description of problem:
Unlocalized strings and screenshots in system-config-date-docs.

Version-Release number of selected component (if applicable):
system-config-date-docs-1.0.11-1.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Run sytsem-config-date from terminal.
2. Click Help button on the Date/Time Properties window.
  
Actual results:
Unlocalized strings and screenshots in system-config-date-docs.

Expected results:
All the strings and screenshots should be localized.

Additional info:
Comment 2 Lijun Li 2012-12-21 05:03:38 EST
Created attachment 667152 [details]
Unlocalized strings and screenshots in system-config-date-docs.
Comment 3 A S Alam 2012-12-24 01:45:12 EST

*** This bug has been marked as a duplicate of bug 661575 ***

Note You need to log in before you can comment on or make changes to this bug.