Bug 889878 - No ability to configure PORT name under network ( quantum ) section
No ability to configure PORT name under network ( quantum ) section
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: snapshot1
: 3.0
Assigned To: Julie Pichon
Ofer Blaut
https://blueprints.launchpad.net/hori...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-23 14:15 EST by Ofer Blaut
Modified: 2016-04-26 22:27 EDT (History)
4 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.1.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 11:03:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ofer Blaut 2012-12-23 14:15:50 EST
Description of problem:

No ability to configured PORT name under network ( quantum ) section

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. configure network and subnet 
2. check port status
3. try to edit port name 
  
Actual results:
 user can't edit port name 

Expected results:
 user should be able to configure port name 

Additional info:
Comment 2 Julie Pichon 2013-01-15 12:32:17 EST
Quantum support in Folsom is quite basic, this is being improved upstream as part of a series of blueprints for the next release (grizzly). 

In this case: https://blueprints.launchpad.net/horizon/+spec/improve-quantum-summary-table
Comment 4 Rami Vaknin 2013-05-28 10:16:51 EDT
Verified on python-django-horizon-2013.1.1-2.el6ost running on Grizzly RHEL6.4.

Now it's possible to click on the port name and change it.
Comment 6 errata-xmlrpc 2013-05-29 11:03:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0878.html

Note You need to log in before you can comment on or make changes to this bug.