Bug 889910 - Configuring Business Process Management section in BRMS Getting Started Guide
Summary: Configuring Business Process Management section in BRMS Getting Started Guide
Keywords:
Status: CLOSED DUPLICATE of bug 888669
Alias: None
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: doc-BRMS_Getting_Started_Guide
Version: BRMS 5.3.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: lcarlon
QA Contact: Lukáš Petrovický
URL:
Whiteboard:
: 889911 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-24 01:52 UTC by Josh West
Modified: 2013-01-29 20:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.7 Build Name: 11104, BRMS Getting Started Guide-5-5.3.1 Build Date: 03-12-2012 15:02:06
Last Closed: 2013-01-29 20:07:58 UTC
Type: Bug


Attachments (Terms of Use)

Description Josh West 2012-12-24 01:52:02 UTC
Description of problem:

Section does not mention the need to add a datasource in EAP 6x. Out of the box EAP 6x only has a database named ExampleDS.  The BRMS EE6 deployable package is preconfigured for a HSQL database named jbpmDS. 

Recommend documentation describing:
1) Pointing to documentation for creating a datasource in EAP 6
2) Configuring the datasource name and dialect in:
     jbpm-human-task.war/WEB-INF/classes/META-INF/persistence.xml
   and
     business-central-server.war/WEB-INF/classes/META-INF/persistence.xml

Comment 1 lcarlon 2013-01-01 23:25:32 UTC
*** Bug 889911 has been marked as a duplicate of this bug. ***

Comment 2 lcarlon 2013-01-29 20:07:58 UTC

*** This bug has been marked as a duplicate of bug 888669 ***


Note You need to log in before you can comment on or make changes to this bug.