Bug 889911 - Configuring Business Process Management section in BRMS Getting Started Guide
Configuring Business Process Management section in BRMS Getting Started Guide
Status: CLOSED DUPLICATE of bug 889910
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: doc-BRMS_Getting_Started_Guide (Show other bugs)
BRMS 5.3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: lcarlon
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-23 20:56 EST by Josh West
Modified: 2013-01-01 18:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.7 Build Name: 11104, BRMS Getting Started Guide-5-5.3.1 Build Date: 03-12-2012 15:02:06
Last Closed: 2013-01-01 18:25:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh West 2012-12-23 20:56:01 EST
Description of problem:

Section does not mention the need to add a datasource in EAP 6x. Out of the box EAP 6x only has a database named ExampleDS.  The BRMS EE6 deployable package is preconfigured for a HSQL database named jbpmDS. 

Recommend documentation describing:
1) Pointing to documentation for creating a datasource in EAP 6
2) Configuring the datasource name and dialect in:
     jbpm-human-task.war/WEB-INF/classes/META-INF/persistence.xml
   and
     business-central-server.war/WEB-INF/classes/META-INF/persistence.xml
Comment 1 lcarlon 2013-01-01 18:25:32 EST

*** This bug has been marked as a duplicate of bug 889910 ***

Note You need to log in before you can comment on or make changes to this bug.