Bug 889963 - [abrt] imsettings-xim-1.5.1-2.fc18: main: Process /usr/bin/imsettings-xim was killed by signal 11 (SIGSEGV)
[abrt] imsettings-xim-1.5.1-2.fc18: main: Process /usr/bin/imsettings-xim was...
Status: CLOSED DUPLICATE of bug 819252
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:0ef77adb6ba08c7daa39bd62d35...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-24 02:39 EST by xiuyuan021
Modified: 2013-01-23 04:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-23 04:50:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.28 KB, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: build_ids (2.60 KB, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: cgroup (130 bytes, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: core_backtrace (250 bytes, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: dso_list (6.07 KB, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: environ (669 bytes, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: maps (28.41 KB, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: open_fds (658 bytes, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: proc_pid_status (937 bytes, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details
File: var_log_messages (395 bytes, text/plain)
2012-12-24 02:39 EST, xiuyuan021
no flags Details

  None (edit)
Description xiuyuan021 2012-12-24 02:39:02 EST
Version-Release number of selected component:
imsettings-xim-1.5.1-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        imsettings-xim --address=unix:abstract=/tmp/imsettings-xim --replace
crash_function: main
executable:     /usr/bin/imsettings-xim
kernel:         3.6.7-5.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (0 frames)
Comment 1 xiuyuan021 2012-12-24 02:39:06 EST
Created attachment 668341 [details]
File: backtrace
Comment 2 xiuyuan021 2012-12-24 02:39:08 EST
Created attachment 668342 [details]
File: build_ids
Comment 3 xiuyuan021 2012-12-24 02:39:10 EST
Created attachment 668343 [details]
File: cgroup
Comment 4 xiuyuan021 2012-12-24 02:39:12 EST
Created attachment 668344 [details]
File: core_backtrace
Comment 5 xiuyuan021 2012-12-24 02:39:14 EST
Created attachment 668345 [details]
File: dso_list
Comment 6 xiuyuan021 2012-12-24 02:39:17 EST
Created attachment 668346 [details]
File: environ
Comment 7 xiuyuan021 2012-12-24 02:39:19 EST
Created attachment 668347 [details]
File: limits
Comment 8 xiuyuan021 2012-12-24 02:39:21 EST
Created attachment 668348 [details]
File: maps
Comment 9 xiuyuan021 2012-12-24 02:39:24 EST
Created attachment 668349 [details]
File: open_fds
Comment 10 xiuyuan021 2012-12-24 02:39:26 EST
Created attachment 668350 [details]
File: proc_pid_status
Comment 11 xiuyuan021 2012-12-24 02:39:28 EST
Created attachment 668351 [details]
File: var_log_messages
Comment 12 Akira TAGOH 2013-01-23 04:50:49 EST

*** This bug has been marked as a duplicate of bug 819252 ***

Note You need to log in before you can comment on or make changes to this bug.