Bug 890026 - vdr new release 1.7.34
vdr new release 1.7.34
Status: CLOSED DUPLICATE of bug 877997
Product: Fedora
Classification: Fedora
Component: vdr (Show other bugs)
18
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-24 07:18 EST by Dirk Nehring
Modified: 2012-12-27 04:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-27 04:20:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dirk Nehring 2012-12-24 07:18:29 EST
today there ist a new vdr release: 1.7.34.

Would be great if F18 updates to this release.

ftp://ftp.tvdr.de/vdr/Developer/vdr-1.7.34.tar.bz2
Comment 1 Ville Skyttä 2012-12-26 10:34:43 EST
Updating is blocked until the hard link cutter patch is available for this version. And the update when it happens most likely will not be shipped for F-18 but F-19+ only due to backwards compatibility issues.

*** This bug has been marked as a duplicate of bug 877997 ***
Comment 2 Dirk Nehring 2012-12-26 18:39:50 EST
I don't think the hard link cutter will be ported to 1.7.32+ in the near future. I am sure if this patch should be a showstopper since today most disks a big enough to handle the data.
For me, I don't like the file splitting at 4 GB or even much smaller sizes (I use 16 GB+ and I do not need FAT32 compatiblity), so this patch is nearly useless to me.

kls implements some enhancements in the cutter code in 1.7.32 and 1.7.33 which should be in this release (dropping dangling packets, fixes timestamps, fixes  continuity counters, ...).

Instead I vote for a patch to remove the NALU12 data.
Comment 3 Ville Skyttä 2012-12-27 04:20:20 EST
Please don't (re)open multiple bugs for the same thing.

*** This bug has been marked as a duplicate of bug 877997 ***

Note You need to log in before you can comment on or make changes to this bug.