Bug 890161 - Missing option to start an instance
Missing option to start an instance
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
medium Severity low
: Upstream M2
: 4.0
Assigned To: Julie Pichon
Nir Magnezi
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-25 07:13 EST by Ofer Blaut
Modified: 2016-04-26 11:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2-0.12b3.el6ost
Doc Type: Enhancement
Doc Text:
Instances can now be started from the Instances list page. Previously, there was no clear method to start an instance in a shutdown state without using workarounds such as 'Reboot'. This enhancement addresses this by adding a new 'Start' option in the Instances list page for shutdown instances.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 18:53:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1190402 None None None Never

  None (edit)
Description Ofer Blaut 2012-12-25 07:13:15 EST
Description of problem:

Nova cli support start of instance ( nova start )
This option is not avilable in horizon.
After node reboot all instances are in power off state and the only option is restart 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.reboot node with running instance
2.look for option to start instance 
3.
  
Actual results:

No option to start instance only reboot it

Expected results:


Additional info:
Comment 4 Nir Magnezi 2013-11-12 02:43:54 EST
Tested NVR: python-django-horizon-2013.2-3.el6ost.noarch

Verification Steps:
===================

1. Start an instance.
2. Reboot the compute node.
3. Verify that at Horizon Instances page, the instance status is SHUTDOWN
4. Verify that "Start Instance" option is available, Click it.

Result:
=======
Instance successfully started.
Comment 7 errata-xmlrpc 2013-12-19 18:53:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.