Bug 8903 - hwclock crash -> reset PC
Summary: hwclock crash -> reset PC
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-26 16:16 UTC by Nicolas CROISET
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 05:31:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas CROISET 2000-01-26 16:16:33 UTC
It's impossible to start the machine with hwclock.
the machine crash totally.

We try the patch for the bug track N08123, it doesn't work.


The only one solution is the reset button.

the kernel is 2.0.36
rpm -qf /sbin/hwclock
util-linux-2.8-11
kernel: Real Time Clock Driver v1.09

There is no message in /var/log

Bye.

Comment 1 Nicolas CROISET 2000-01-27 08:06:59 UTC
Just some another informations :

Hwclock was working in 1999 on this PC. This machine woorks well under win98 in
year 2000.

If I change the clock in 1999 now, the problem is the same.

The bios is :

AWARD 2A6LFTG9 V4.51PG.

Bye.

Comment 2 Elliot Lee 2001-07-16 23:52:02 UTC
Wow, old bugs :(

Does this still occur with RHL 7.1 or rawhide?

Comment 3 Nicolas CROISET 2001-07-17 05:31:06 UTC
Hello,

it was with Redhat 5.2, but now the machine is also dead so it's now impossible to make more tests ;-).

So i think we can close this bug...

Bye.


Note You need to log in before you can comment on or make changes to this bug.