Bug 890379 - [abrt] ModemManager-0.6.0.0-2.fc18: supports_port: Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
[abrt] ModemManager-0.6.0.0-2.fc18: supports_port: Process /usr/sbin/modem-ma...
Status: CLOSED DUPLICATE of bug 855658
Product: Fedora
Classification: Fedora
Component: ModemManager (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:1ade39fa2192ff867a7f64d66eb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-26 14:27 EST by jschreiner
Modified: 2013-05-28 19:00 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 19:00:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.55 KB, text/plain)
2012-12-26 14:27 EST, jschreiner
no flags Details
File: cgroup (154 bytes, text/plain)
2012-12-26 14:27 EST, jschreiner
no flags Details
File: core_backtrace (1.73 KB, text/plain)
2012-12-26 14:27 EST, jschreiner
no flags Details
File: dso_list (4.00 KB, text/plain)
2012-12-26 14:27 EST, jschreiner
no flags Details
File: environ (92 bytes, text/plain)
2012-12-26 14:27 EST, jschreiner
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-26 14:28 EST, jschreiner
no flags Details
File: maps (18.46 KB, text/plain)
2012-12-26 14:28 EST, jschreiner
no flags Details
File: open_fds (1.06 KB, text/plain)
2012-12-26 14:28 EST, jschreiner
no flags Details
File: proc_pid_status (890 bytes, text/plain)
2012-12-26 14:28 EST, jschreiner
no flags Details
File: var_log_messages (10.14 KB, text/plain)
2012-12-26 14:28 EST, jschreiner
no flags Details
Journalctl output after wakeup from suspend when the crash occurred (39.12 KB, text/x-log)
2013-01-02 12:22 EST, Andreas Gnau
no flags Details

  None (edit)
Description jschreiner 2012-12-26 14:27:44 EST
Version-Release number of selected component:
ModemManager-0.6.0.0-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/sbin/modem-manager
crash_function: supports_port
executable:     /usr/sbin/modem-manager
kernel:         3.6.11-3.fc18.x86_64
remote_result:  NOTFOUND
uid:            0

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 supports_port at mm-plugin-wavecom.c:69
 #2 try_supports_port at mm-manager.c:518
 #3 mm_plugin_base_supports_task_complete at mm-plugin-base.c:335
 #8 emit_probe_result at mm-plugin-base.c:610

Potential duplicate: bug 855658
Comment 1 jschreiner 2012-12-26 14:27:48 EST
Created attachment 669336 [details]
File: backtrace
Comment 2 jschreiner 2012-12-26 14:27:51 EST
Created attachment 669337 [details]
File: cgroup
Comment 3 jschreiner 2012-12-26 14:27:53 EST
Created attachment 669338 [details]
File: core_backtrace
Comment 4 jschreiner 2012-12-26 14:27:55 EST
Created attachment 669339 [details]
File: dso_list
Comment 5 jschreiner 2012-12-26 14:27:58 EST
Created attachment 669340 [details]
File: environ
Comment 6 jschreiner 2012-12-26 14:28:00 EST
Created attachment 669341 [details]
File: limits
Comment 7 jschreiner 2012-12-26 14:28:04 EST
Created attachment 669342 [details]
File: maps
Comment 8 jschreiner 2012-12-26 14:28:06 EST
Created attachment 669343 [details]
File: open_fds
Comment 9 jschreiner 2012-12-26 14:28:08 EST
Created attachment 669344 [details]
File: proc_pid_status
Comment 10 jschreiner 2012-12-26 14:28:11 EST
Created attachment 669345 [details]
File: var_log_messages
Comment 11 Andreas Gnau 2013-01-02 09:34:14 EST
This occurred after waking up from suspend. I am using a HP un2420 Mobile Broadband Module from Qualcomm. I was not using the device because I was connected via WIFI.

backtrace_rating: 4
Package: ModemManager-0.6.0.0-2.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 12 Andreas Gnau 2013-01-02 12:22:12 EST
Created attachment 671581 [details]
Journalctl output after wakeup from suspend when the crash occurred
Comment 13 Michael Scherer 2013-01-12 19:22:23 EST
I plugged ( and unplugged ) a usb gps receiver. Once removed, the abrt popup appeared

backtrace_rating: 4
Package: ModemManager-0.6.0.0-2.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 14 Vinzenz Vietzke 2013-01-18 04:14:21 EST
Went to and back from suspend, having a mobile broadband connection on.

backtrace_rating: 4
Package: ModemManager-0.6.0.0-2.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 15 Brallan Jesús Aguilar Rivera 2013-02-05 19:45:43 EST
1. I suspended my laptop
2. When it "wake up", inmediately I was notified of this error


backtrace_rating: 4
Package: ModemManager-0.6.0.0-2.fc18
Architecture: i686
OS Release: Fedora release 18 (Spherical Cow)
Comment 16 Cory Lynch 2013-02-15 16:15:52 EST
not sure just started the pc up and logged in and had this error.

backtrace_rating: 4
Package: ModemManager-0.6.0.0-2.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 17 Stefan Grosse 2013-05-14 10:37:55 EDT
I am connecting with 3G, the reception is quite bad, so my Gobi 2000 (Thinkpat X201) switches between 2G and 3G and that frequently seems to cause problems.

reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/sbin/modem-manager
crash_function: supports_port
executable:     /usr/sbin/modem-manager
kernel:         3.8.11-200.fc18.x86_64
package:        ModemManager-0.6.0.0-3.fc18
reason:         Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            0
Comment 18 Dan Williams 2013-05-28 19:00:36 EDT

*** This bug has been marked as a duplicate of bug 855658 ***

Note You need to log in before you can comment on or make changes to this bug.