Bug 89039 - RH Shop does not allow shipping to Hawaii
RH Shop does not allow shipping to Hawaii
Status: CLOSED WORKSFORME
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
current
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Martin C. Messer
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-16 16:09 EDT by Need Real Name
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 23:28:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-04-16 16:09:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
On checkout from the shop, a shipping address in Hawaii is not
considered legal.  In fact, when I select Hawaii in the dropdown
menu it puts the state code as HA and not HI !!  It puts HI in the 
billing address OK, not in the shipping address. 

Please allow shipping to Hawaii, we are part of the US you know!

Also, change your shipping costs!  UPS is not the only thing available,
USPS wortks just as well and is a lot cheaper!!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. enter shipping address state in checkout
2.
3.
    

Actual Results:  Can't ship to Hawaii

Expected Results:  Ship to Hawaii

Additional info:
Comment 1 Martin C. Messer 2003-07-23 09:39:57 EDT
Sorry for the delay, but I can't reproduce this. Selecting Hawaii in the state
dropdown correctly maps to 'HI'. Let me know exactly where in the store you're
seeing this. Perhaps it's not in one of the screens I'm looking at.

Note You need to log in before you can comment on or make changes to this bug.