Bug 89042 - Make the default index page for published content prettier, simpler
Summary: Make the default index page for published content prettier, simpler
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other   
(Show other bugs)
Version: nightly
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Justin Ross
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-16 20:34 UTC by Justin Ross
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-24 15:59:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Ross 2003-04-16 20:34:16 UTC
For our first cut, we'll make it a simple list of items in the current folder.

Comment 1 Justin Ross 2003-04-24 15:59:02 UTC
Closing this since the work described in this ticket is done, though the problem
of unpublished items showing up is still there (and described in another ticket).


Note You need to log in before you can comment on or make changes to this bug.