Bug 89045 - vim compiled without Ruby support
Summary: vim compiled without Ruby support
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vim   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-16 20:45 UTC by Ian Macdonald
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-17 09:22:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Macdonald 2003-04-16 20:45:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030322

Description of problem:
Since Red Hat Linux now ships with Ruby, it would be nice to have support for
the Ruby interpreter compiled into vim. After all, the Perl, Python and Tcl
interpreters are compiled in.

Please build the RPM in the future by passing --enable-rubyinterp to ./configure.

Thanks,

Ian

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to use any of the Ruby features in vim
2.
3.
    

Additional info:

Comment 1 Karsten Hopp 2003-04-17 09:22:03 UTC
fixed in the next version 


Note You need to log in before you can comment on or make changes to this bug.