Bug 890641 - Installing the Deployable Package - PDF File
Installing the Deployable Package - PDF File
Status: CLOSED DUPLICATE of bug 879388
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.0
All All
unspecified Severity low
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-28 06:28 EST by Ravindra Maurya
Modified: 2014-06-18 02:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.7 Build Name: 11104, BRMS Getting Started Guide-5-5.3.1 Build Date: 03-12-2012 15:02:06
Last Closed: 2013-01-23 04:26:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ravindra Maurya 2012-12-28 06:28:55 EST
Description of problem:
Table of content link for "2.3. Installing the Deployable Package" does not lands correctly to the section.

Version-Release number of selected component (if applicable):


How reproducible:
1. Open the PDF Getting Started Guide
2. Go to Table of Contents
3. Click on "2.3. Installing the Deployable Package" link
  
Actual results:
Lands on page 12

Expected results:
Land on page 11, with "2.3. Installing the Deployable Package" on top of page

Additional info:
Comment 1 lcarlon 2013-01-20 23:15:04 EST
Re-classifying the bug against Publican.

Description of problem:

When clicking links in the table of contents, sometimes the landing page for the link is actually the page after the start of the content. Please see the example listed above. The guide being referred to is:

https://access.redhat.com/knowledge/docs/en-US/JBoss_Enterprise_BRMS_Platform/5/html-single/BRMS_Getting_Started_Guide/index.html
Comment 2 Jeff Fearn 2013-01-23 04:26:56 EST

*** This bug has been marked as a duplicate of bug 879388 ***

Note You need to log in before you can comment on or make changes to this bug.