Bug 89065 - choosing wheel mouse (ps2) crashes
choosing wheel mouse (ps2) crashes
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-mouse (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-16 22:52 EDT by Carl Krauthauser
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-01 16:17:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl Krauthauser 2003-04-16 22:52:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I first go into System Settings, and choose "Mouse". When I choose wheel mouse
(ps2), the cursor arrow will go to the top of the screen, and physically moving
the mouse does not have an effect other than to briefly pull up the right-click
menu.  Physically disconnecting the mouse from its ps2 connector, and installing
another mouse seems to correct the problem, however, it does not allow using the
wheel (the wheel still does not work). Re-installing the original mouse results
in the problem mentioned above.

Version-Release number of selected component (if applicable):
mouseconfig-4.26-1

How reproducible:
Always

Steps to Reproduce:
1.Go to System Settings
2.Choose Mouse
3.Choose "Generic", then "Wheel Mouse (PS/2)", then "Okay".
4.The mouse cursor does what is described above.
    

Actual Results:  The mouse cursor does what I described above.

Expected Results:  The mouse cursor should have remained stable, and allowed the
use of the wheel.

Additional info:

I only recently discovered the "fix" of changing mice.  Previously, I was
constrained to reboot the system.
Comment 1 Brent Fox 2003-05-22 11:47:40 EDT
Can you tell me the exact model of the mouse that is causing the problem?
Comment 2 Brent Fox 2003-05-22 11:48:44 EDT
Also, I presume that there is no KVM involved.  Certain KVMs can make the mouse
pointers go haywire.
Comment 3 Brent Fox 2003-07-01 16:17:17 EDT
Closing due to lack of information.

Note You need to log in before you can comment on or make changes to this bug.