Bug 89070 - Update from RH 8.0 to RH 9 overwrites the Home dir of the ftp user in /etc/passwd
Update from RH 8.0 to RH 9 overwrites the Home dir of the ftp user in /etc/pa...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ftp (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-17 01:16 EDT by Joachim Backes
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-17 05:29:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2003-04-17 01:16:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When updating from RH 8.0 to RH 9, the /etc/passwd entry for the anonymous ftp
user is overwritten (more exact: the home dir entry). 

Version-Release number of selected component (if applicable):
ftp-0.17-17

How reproducible:
Always

Steps to Reproduce:
1.Install RH 8.0
2.Configure the anonymous ftp user
3.Update to RH 9
    

Actual Results:  /etc/passwd entry will be overwritten

Expected Results:  No changes /etc/passwd entry.

Additional info:

--
Comment 1 Thomas Woerner 2004-08-17 05:29:02 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.