Bug 891016 - Failed reporting kernel problem
Failed reporting kernel problem
Status: CLOSED DUPLICATE of bug 890778
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-31 16:58 EST by Braden McDaniel
Modified: 2013-01-02 02:27 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 02:27:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2012-12-31 16:58:37 EST
Description of problem:
abrt reported this upon trying to report a kernel problem:

--- Running report_uReport ---
Server side error: '"Validation failed: error validating 'reason': string \"BUG: soft lockup - CPU#6 stuck for 22s! [kworker\/u:5:105]\" contains illegal characters"'
(exited with 1)


Version-Release number of selected component (if applicable):
2.0.20-1.fc18
Comment 1 Jakub Filak 2013-01-02 02:27:17 EST

*** This bug has been marked as a duplicate of bug 890778 ***

Note You need to log in before you can comment on or make changes to this bug.