Bug 89109 - typos in /etc/rc.d/init.d/gpm file
typos in /etc/rc.d/init.d/gpm file
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: gpm (Show other bugs)
beta1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-17 14:37 EDT by petrosyan
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.20.1-36
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-29 10:12:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-04-17 14:37:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
the "description" field in /etc/rc.d/init.d/gpm file has 2 typos:
# description: GPM adds mouse support to text-based Linux applications such \
#              the Midnight Commander. Is also allows mouse-based console \
#              cut-and-paste operations, and includes support for pop-up \
#              menus on the console.

1.
GPM adds mouse support to text-based Linux applications such the Midnight
Commander. -> GPM adds mouse support to text-based Linux applications such as
the Midnight Commander.

2.
Is also allows mouse-based console cut-and-paste operations ... ->
It also allows mouse-based console cut-and-paste operations ...

These typos are important to fix because this description is displayed in
Services GUI program.


Version-Release number of selected component (if applicable):
gpm-1.19.3-27

How reproducible:
Always

Steps to Reproduce:
1. run redhat-config-services
2. read the description of gpm service
Comment 1 petrosyan 2003-07-23 18:29:52 EDT
this bug is still present in Severn ( gpm-1.20.1-35 )
Comment 2 Eido Inoue 2003-07-29 10:12:51 EDT
fixed in release 36

Note You need to log in before you can comment on or make changes to this bug.