Bug 89155 - \boot modification button after pressing crash
\boot modification button after pressing crash
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-18 13:31 EDT by Martins Gulbis
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 17:39:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (62.65 KB, text/plain)
2003-04-18 13:36 EDT, Martins Gulbis
no flags Details

  None (edit)
Description Martins Gulbis 2003-04-18 13:31:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705; .NET CLR 1.1.4322)

Description of problem:
While trying to install, I received messages saying that \boot may not be ablt 
to work and I should create boot disks.  One of the options bneath the message 
was to modify the partition.  After getting this message 2 or 3 times, install 
crashed instructing me to report a bug against anaconda.  I also have the 
requested dump on floppy, hopefully later in this form it will ask for it

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot install 
2. auto partition
3. make bigggest partintion smaller by about 10MB
4. Get message warning that /boot might have problems
5. Press modify partition button
    

Actual Results:  Step 4 & 5 repeated once or twice and then the crash

Expected Results:  Partition should have been modified to work (I guess, I am 
new to Linux) and Linux would be installed

Additional info:

Just moved a 20GB partion from first disk to a 40GB disk, so 20GB free on boot 
disk
Comment 1 Martins Gulbis 2003-04-18 13:36:14 EDT
Created attachment 91191 [details]
anaconda dump

Since the file ends in txt I guess that is what it is, it was generated by
following instruction on screen
Comment 2 Jeremy Katz 2003-05-16 17:39:40 EDT
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.