Bug 891558 - mkdumprd fails to generate a new kdump initrd image
Summary: mkdumprd fails to generate a new kdump initrd image
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Mike Burns
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-03 09:18 UTC by Fabian Deutsch
Modified: 2013-01-04 04:38 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-03 10:07:44 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Fabian Deutsch 2013-01-03 09:18:32 UTC
Description of problem:
service kdump restart fails because mkdumprd fails to generate a new image.


Version-Release number of selected component (if applicable):
Recent development builds.

How reproducible:
Always

Steps to Reproduce:
1. Configure KDUMP with ssh
2. Apply
3. SSH keys get exchanged successfully
4. Dialog appears saying that the location is unreachable
  
Actual results:
KDUMP is not started

Expected results:
Kdump get's started

Additional info:
Look at /var/log/messages for the mkdumprd failure

Comment 3 Fabian Deutsch 2013-01-03 10:07:44 UTC
The error appeared because I used a user which hadn't had enough rights to access the remote /var/crash directory.

(Discovered by adding -v to the mkdumprd args in /etc/init.d/kdump)


Note You need to log in before you can comment on or make changes to this bug.