Bug 89183 - Evolution or any other email client doesn't word wrap.
Evolution or any other email client doesn't word wrap.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-19 12:19 EDT by Need Real Name
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 20:14:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-04-19 12:19:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030411
Phoenix/0.5+

Description of problem:
For some reason when i use Evolution and try to either write a new message or
reply to a message, it keeps going on and on on one line. It does not word wrap.
 I tried using Kmail and Balsa and they do the same thing.  Yes, the word wrap
was turned on in Kmail and it still didn't do it.  It seems like a system wide
problem since any email client i use doesn't word wrap.

Version-Release number of selected component (if applicable):
1.2.2-5

How reproducible:
Always

Steps to Reproduce:
1.New message, or reply to.
2.write a body
3.body keeps going on on one line.
    

Actual Results:  Keeps going on on one line.

Expected Results:  Word wraped.

Additional info:
Comment 1 Jeremy Katz 2003-04-22 22:07:20 EDT
Works for me here.  In the evolution composer, what type of formatting is
selected (preformat, normal, etc)?  Also, what is the output of the locale command?
Comment 2 Need Real Name 2003-04-22 23:43:56 EDT
Thanks for replying. It doesn't matter which formatting i use (pre, or normal).
I get the same result no matter what.  It happens when sending a new message or
replying to a message in all three email clients (Kmail, Evolution, and Balsa).
Result is same in Gnome or in KDE. I installed Sylpheed and for some reason it
word wraps just fine. Weird.

The output for the locale command is:

# locale
LANG=en_US.UTF-8
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC="en_US.UTF-8"
LC_TIME="en_US.UTF-8"
LC_COLLATE="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_MESSAGES="en_US.UTF-8"
LC_PAPER="en_US.UTF-8"
LC_NAME="en_US.UTF-8"
LC_ADDRESS="en_US.UTF-8"
LC_TELEPHONE="en_US.UTF-8"
LC_MEASUREMENT="en_US.UTF-8"
LC_IDENTIFICATION="en_US.UTF-8"
LC_ALL=


Thanks.
Comment 3 Jeremy Katz 2003-07-28 20:02:04 EDT
Is this better with the 1.4.x packages
(http://people.redhat.com/~katzj/evolution/RPMS/ has packages for Red Hat Linux 9)
Comment 4 Jeremy Katz 2003-10-14 20:14:20 EDT
Closing due to lack of activity and assuming that 1.4.x fixes this.

Note You need to log in before you can comment on or make changes to this bug.