This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 892077 - Can not install qemu-kvm-1.3.0-2.el7 packages
Can not install qemu-kvm-1.3.0-2.el7 packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-05 00:04 EST by juzhang
Modified: 2013-01-07 02:15 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 02:14:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 juzhang 2013-01-05 00:13:46 EST
Additional info:

Qemu-kvm-1.3.0-2.el7 all related packages
libcacard-1.3.0-2.el7.x86_64.rpm (info) (download)
libcacard-devel-1.3.0-2.el7.x86_64.rpm (info) (download)
libcacard-tools-1.3.0-2.el7.x86_64.rpm (info) (download)
qemu-guest-agent-1.3.0-2.el7.x86_64.rpm (info) (download)
qemu-img-1.3.0-2.el7.x86_64.rpm (info) (download)
qemu-kvm-1.3.0-2.el7.x86_64.rpm (info) (download)
qemu-kvm-common-1.3.0-2.el7.x86_64.rpm (info) (download)
qemu-kvm-kvm-1.3.0-2.el7.x86_64.rpm (info) (download)
qemu-kvm-tools-1.3.0-2.el7.x86_64.rpm (info) (download)
qemu-kvm-debuginfo-1.3.0-2.el7.x86_64.rpm (info) (download)

qemu-kvm-1.2.0-21.el7 all related packages
qemu-guest-agent-1.2.0-21.el7.x86_64.rpm (info) (download)
qemu-img-1.2.0-21.el7.x86_64.rpm (info) (download)
qemu-kvm-1.2.0-21.el7.x86_64.rpm (info) (download)
qemu-kvm-common-1.2.0-21.el7.x86_64.rpm (info) (download)
qemu-kvm-tools-1.2.0-21.el7.x86_64.rpm (info) (download)
qemu-kvm-debuginfo-1.2.0-21.el7.x86_64.rpm (info) (download)

Question:
Qemu-kvm-1.3.0-2.el7 compared to qemu-kvm-1.2.0-21.el7, added the following packages, what's the following packages functions? Especial qemu-kvm-kvm-1.3.0-2.el7.x86_64.rpm.
  
libcacard-1.3.0-2.el7.x86_64.rpm (info) (download)
libcacard-devel-1.3.0-2.el7.x86_64.rpm (info) (download)
libcacard-tools-1.3.0-2.el7.x86_64.rpm (info) (download)
qemu-kvm-kvm-1.3.0-2.el7.x86_64.rpm (info) (download)
Comment 2 juzhang 2013-01-05 00:30:27 EST
Additional info:

Did extra testing, qemu-kvm-kvm-1.3.0-2.el7.x86_64.rpm can be installed and can works well. If so, another question comes out. Does qemu-kvm-kvm-1.3.0-2.el7.x86_64.rpm replace qemu-kvm-1.2.0-21.el7.x86_64.rpm on rhel7? if so, why not remove qemu-kvm-1.2.0-21.el7.x86_64.rpm directly?
Comment 3 juzhang 2013-01-07 02:14:34 EST
This issue is fixed on qemu-kvm-kvm-1.3.0-3.el7.x86_64.rpm, closed as current release.
Comment 4 juzhang 2013-01-07 02:15:34 EST
#rpm -qa | grep qemu
qemu-kvm-debuginfo-1.3.0-3.el7.x86_64
libvirt-daemon-driver-qemu-1.0.0-1.el7.x86_64
qemu-img-1.3.0-3.el7.x86_64
qemu-kvm-tools-1.3.0-3.el7.x86_64
ipxe-roms-qemu-20120328-2.gitaac9718.el7.noarch
qemu-guest-agent-1.3.0-3.el7.x86_64
qemu-kvm-common-1.3.0-3.el7.x86_64
qemu-kvm-1.3.0-3.el7.x86_64

Note You need to log in before you can comment on or make changes to this bug.