Bug 89304 - Assertion failure in Folder.getItem when accessing live article
Assertion failure in Folder.getItem when accessing live article
Status: CLOSED DUPLICATE of bug 89008
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
high Severity high
: ---
: ---
Assigned To: Justin Ross
Jon Orris
:
Depends On:
Blocks: 87722
  Show dependency treegraph
 
Reported: 2003-04-22 10:36 EDT by Jon Orris
Modified: 2006-02-21 13:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Orris 2003-04-22 10:36:26 EDT
Description of problem:
@30010/RHDB

At line 223 of cms/Folder.java, the assert frequently fails when accessing
published items on the live site. It does not always fail
Comment 1 Jon Orris 2003-04-22 11:22:33 EDT

*** This bug has been marked as a duplicate of 89008 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.