Bug 893359 - Upgrade to GWTEventService 1.2.1
Upgrade to GWTEventService 1.2.1
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-Logic (Show other bugs)
development
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2.2
Assigned To: Sean Flanigan
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-09 03:15 EST by Sean Flanigan
Modified: 2013-11-26 22:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 22:24:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2013-01-09 03:15:14 EST
Upgrading to GWTEventService 1.2.1 will bring bug fixes, including one for http://code.google.com/p/gwteventservice/issues/detail?id=52 which can cause server shutdown to take five minutes.

See also http://gwteventservice.freeforums.org/open-clients-preventing-server-shutdown-t107.html#p308 .  I think we'll need to add a shutdown hook to take advantage of the fix.
Comment 1 Patrick Huang 2013-01-09 18:41:06 EST
looks like the bug mentioned is fixed in version 1.3.
Comment 2 Sean Flanigan 2013-01-09 19:52:49 EST
It's also listed as fixed in the release notes for 1.2.1.
Comment 3 Sean Flanigan 2013-02-25 22:54:38 EST
Upgraded in this commit: https://github.com/zanata/zanata/commit/7225fb47e819f32d0ba030b5c13e85773c8f7e69

This is being tested via the 2.2 release testing.
Comment 4 Sean Flanigan 2013-11-26 22:15:35 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 5 Sean Flanigan 2013-11-26 22:16:52 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 6 Sean Flanigan 2013-11-26 22:18:51 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 7 Sean Flanigan 2013-11-26 22:24:58 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 8 Sean Flanigan 2013-11-26 22:33:31 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 9 Sean Flanigan 2013-11-26 22:35:47 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.

Note You need to log in before you can comment on or make changes to this bug.