Bug 893567 - [RFE] OperationManager add method for scheduling operation via cron expression
[RFE] OperationManager add method for scheduling operation via cron expression
Status: CLOSED DUPLICATE of bug 849768
Product: RHQ Project
Classification: Other
Component: Core Server (Show other bugs)
4.5
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-09 08:24 EST by Libor Zoubek
Modified: 2015-11-01 19:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 11:23:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Zoubek 2013-01-09 08:24:31 EST
Description of problem: In UI, when scheduling operation (a repeatable schedule) user can select whether to use cron expression. This option is missing in remote API both for group and resource operations. It might be good having this option available through CLI as most CLI users are familiar with cron-based scheduling.
Comment 1 Jirka Kremser 2013-01-24 11:23:21 EST
Closing as a duplicate of bug 849768

*** This bug has been marked as a duplicate of bug 849768 ***

Note You need to log in before you can comment on or make changes to this bug.