Bug 894228 - vdsm-tool report "ImportError: No module named semanage" during boot
vdsm-tool report "ImportError: No module named semanage" during boot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: Regression, TestBlocker
Depends On:
Blocks: 879148
  Show dependency treegraph
 
Reported: 2013-01-11 00:54 EST by Guohua Ouyang
Modified: 2013-02-28 11:47 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-14.el6
Doc Type: Bug Fix
Doc Text:
During boot-up, the vdsm-tool reports the error "Import Error: No module named semanage." The vdsm package was blocking the libsemanage-python package from being included which resulted in the error. This fix unblocks libsemanage-python package and the semanage module should now be imported correctly with no error at boot time.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:47:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Mike Burns 2013-01-11 08:09:07 EST
http://gerrit.ovirt.org/10902
Comment 9 errata-xmlrpc 2013-02-28 11:47:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.