Bug 89432 - Unable to assign users after installing redhat 8.0
Summary: Unable to assign users after installing redhat 8.0
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-users (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-22 20:45 UTC by Doug Richardson
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-14 13:36:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Doug Richardson 2003-04-22 20:45:27 UTC
Description of problem:Cannot assign users or groups.


Version-Release number of selected component (if applicable):Redhat 8.0


How reproducible:Easy


Steps to Reproduce:
1.Install 8.0
2.Go to system settings and dougle click on USERS AND GROUPS
3.
    
Actual results:Nothing happens.


Expected results:Window should open to assign/delete users and groups


Additional info:Downloaded new version of redhat-config-users, but it did not 
help.  If I run redhat-config-users from a terminal, I get a segmentation 
violation.

Comment 1 Brent Fox 2003-05-23 05:35:05 UTC
Try running 'redhat-config-users' from the command line.  Is there any debug
information printed out?

Comment 2 Brent Fox 2003-07-14 13:36:05 UTC
Closing due to lack of information.


Note You need to log in before you can comment on or make changes to this bug.