Bug 894342 - [abrt] virt-manager-0.9.4-3.fc17: virt-manager.py:292:main:RuntimeError: could not open display
[abrt] virt-manager-0.9.4-3.fc17: virt-manager.py:292:main:RuntimeError: coul...
Status: CLOSED DUPLICATE of bug 807685
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:1746028f7e1876847aa58bcd5ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 08:55 EST by Sajith Thennakoon
Modified: 2013-01-14 13:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 13:47:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (39 bytes, text/plain)
2013-01-11 08:55 EST, Sajith Thennakoon
no flags Details
File: environ (2.11 KB, text/plain)
2013-01-11 08:55 EST, Sajith Thennakoon
no flags Details
File: smolt_data (5.06 KB, text/plain)
2013-01-11 08:55 EST, Sajith Thennakoon
no flags Details
File: core_backtrace (192 bytes, text/plain)
2013-01-11 08:55 EST, Sajith Thennakoon
no flags Details

  None (edit)
Description Sajith Thennakoon 2013-01-11 08:55:22 EST
Version-Release number of selected component:
virt-manager-0.9.4-3.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        python /usr/share/virt-manager/virt-manager.py
kernel:         3.6.11-1.fc17.x86_64

backtrace:
:virt-manager.py:292:main:RuntimeError: could not open display
:
:Traceback (most recent call last):
:  File "/usr/share/virt-manager/virt-manager.py", line 392, in <module>
:    main()
:  File "/usr/share/virt-manager/virt-manager.py", line 292, in main
:    raise gtk_error
:RuntimeError: could not open display
:
:Local variables in innermost frame:
:virtManager: <module 'virtManager' from '/usr/share/virt-manager/virtManager/__init__.pyc'>
:gtk_error: RuntimeError('could not open display',)
:e: RuntimeError('could not open display',)
:cli: <module 'virtManager.cli' from '/usr/share/virt-manager/virtManager/cli.pyc'>
:warnings: <module 'warnings' from '/usr/lib64/python2.7/warnings.pyc'>
:ignore: []
:origargs: '/usr/share/virt-manager/virt-manager.py'
:gobject: <module 'gobject' from '/usr/lib64/python2.7/site-packages/gobject/__init__.pyc'>
:options: <Values at 0x26a7ea8: {'profile': None, 'nodbus': None, 'show_domain_console': None, 'no_conn_auto': None, 'uuid': None, 'nofork': None, 'show_domain_editor': None, 'show_domain_performance': None, 'show': None, 'uri': None, 'testfirstrun': None, 'debug': False}>
Comment 1 Sajith Thennakoon 2013-01-11 08:55:27 EST
Created attachment 676861 [details]
File: executable
Comment 2 Sajith Thennakoon 2013-01-11 08:55:29 EST
Created attachment 676862 [details]
File: environ
Comment 3 Sajith Thennakoon 2013-01-11 08:55:32 EST
Created attachment 676863 [details]
File: smolt_data
Comment 4 Sajith Thennakoon 2013-01-11 08:55:34 EST
Created attachment 676864 [details]
File: core_backtrace
Comment 5 Cole Robinson 2013-01-14 13:47:40 EST

*** This bug has been marked as a duplicate of bug 807685 ***

Note You need to log in before you can comment on or make changes to this bug.