Bug 894346 - [ja-JP] Test case failure: Volumes tab
[ja-JP] Test case failure: Volumes tab
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
urgent Severity unspecified
: ---
: 3.1.3
Assigned To: Kanagaraj
Yuko Katabami
gluster
: i18n, Translation, ZStream
Depends On: 872403
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 09:12 EST by Idith Tal-Kohen
Modified: 2016-04-18 06:07 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A ja-JP localization issue in which a text string in the Volumes tab was too long, causing a layout error, has been fixed.
Story Points: ---
Clone Of: 872403
Environment:
Last Closed: 2013-03-12 10:27:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixed Create Volume (92.48 KB, image/png)
2013-02-25 03:53 EST, Lijun Li
no flags Details

  None (edit)
Comment 1 Kanagaraj 2013-01-17 05:04:14 EST
Patch merged in downstream: https://gerrit.eng.lab.tlv.redhat.com/3880
Comment 3 Lijun Li 2013-02-25 03:52:09 EST
Verified. It's fixed on RHEVM3.1 latest si build(si27.2).

# rpm -q rhevm rhevm-webadmin-portal
rhevm-3.1.0-49.el6ev.noarch
rhevm-webadmin-portal-3.1.0-49.el6ev.noarch

Please see the attached screenshot.
Comment 4 Lijun Li 2013-02-25 03:53:01 EST
Created attachment 702248 [details]
Fixed Create Volume
Comment 6 errata-xmlrpc 2013-03-12 10:27:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0557.html

Note You need to log in before you can comment on or make changes to this bug.