This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 894355 - spelling mistake?
spelling mistake?
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: unclassified (Show other bugs)
3.1.1
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Vijay Bellur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 09:27 EST by xarlos
Modified: 2014-08-29 05:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-29 05:15:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description xarlos 2013-01-11 09:27:03 EST
Description of problem:
spelling mistake in man page for gluster :: 

In section:volume statedump <VOLNAME> [nfs] [all|mem|iobuf|callpool|priv|fd|inode|history])
Reads: "Perform a statedump of the brick or nfs-server processos of the volume"
                                                       ^^^^^^^^^



Version-Release number of selected component (if applicable):
3.3.1

How reproducible:
always

Steps to Reproduce:
1. man gluster| grep -B1 processos
2. read output
3.
  
Actual results:
        volume statedump <VOLNAME> [nfs] [all|mem|iobuf|callpool|priv|fd|inode|history]   
              Perform a statedump of the brick or nfs-server processos of the volume      


Expected results:
        volume statedump <VOLNAME> [nfs] [all|mem|iobuf|callpool|priv|fd|inode|history]   
              Perform a statedump of the brick or nfs-server processes of the volume      


Additional info:
Not a biggie - just doing my bit :-)
Comment 1 vasishta p shastry 2014-01-30 23:56:48 EST
This has been fixed on current master.
Comment 2 Niels de Vos 2014-08-29 05:15:40 EDT
Also seems to be fixed in 3.4 and newer.

Note You need to log in before you can comment on or make changes to this bug.