Bug 894522 - /usr/share/perl5/vendor_perl/Publican/ is unowned
/usr/share/perl5/vendor_perl/Publican/ is unowned
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.8
Unspecified Unspecified
unspecified Severity unspecified
: 3.1
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 18:33 EST by Michael Scherer
Modified: 2013-02-05 22:40 EST (History)
4 users (show)

See Also:
Fixed In Version: 3.1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-05 22:40:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Scherer 2013-01-11 18:33:26 EST
~ $ rpm -qf /usr/share/perl5/vendor_perl/Publican
file /usr/share/perl5/vendor_perl/Publican is not owned by any package

however, publican put file in the directory :
~ $ rpm -qf /usr/share/perl5/vendor_perl/Publican/*
publican-2.8-4.fc18.noarch
publican-2.8-4.fc18.noarch
Comment 1 Ruediger Landmann 2013-01-13 17:50:53 EST
Thanks for the catch, Michael; moving this upstream, since we're inheriting the problem from there.
Comment 2 Jeff Fearn 2013-01-14 02:01:24 EST
This fix has been committed to the devel branch for inclusion in Publican 3.1.
Comment 3 Jeff Fearn 2013-02-03 22:59:34 EST
$ rpm -qf /usr/share/perl5/vendor_perl/Publican
publican-3.1.0-1.el6eng.noarch

Note You need to log in before you can comment on or make changes to this bug.