Bug 89461 - Intall fails using pcmcia cdrom drive
Intall fails using pcmcia cdrom drive
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-22 23:30 EDT by Jim
Modified: 2007-04-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-26 23:30:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim 2003-04-22 23:30:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030208
Netscape/7.02

Description of problem:
When installing RH 9 on my Sony Vaio z505hs from the pcmcia cdrom drive, the
install freezes when "goint to activate device using ide-cs" (from the F3
console) I haven't had any problems with this since 6.2 when I had to pass
"ide2=0x180,0x386" to the kernel at boot.  This no longer works and It still hangs.

I also tried booting from a floppy and using the pcmciadd.img disc.. The same
problem still happens when it tries to activate the cdrom.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from RH 9.0 cdrom 
2.wait
3.
    

Actual Results:  Same results

Expected Results:  Start installation

Additional info:
Comment 1 tk 2003-05-08 13:57:02 EDT
same problem here, just with a vaio pcg-z600lek.
with prior version 8, pc-card-cdrom was detected and ran flawlessly under gnome.
i finally installed rh9 from hd, but now it won't mount pc-card-cdrom at all.
Comment 2 Mike Zelle 2003-10-14 20:19:17 EDT
I have the same issue on a Sony PCG-Z505JS.  Trying to install RH9, and tried 
the boot: linux ide2=0x180,0x386 expert.  No go.  Just hangs after asking for 
driver disks.  All newsgroups state to try a net install throught the onboard 
NIC.  Have not atempted this yet.

Note You need to log in before you can comment on or make changes to this bug.